#ubuntu-meeting: ubuntu-server-team

Meeting started by coreycb at 16:00:22 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (coreycb, 16:00)
  2. Yakkety Development (coreycb, 16:06)
    1. SUBTOPIC: Release Bugs (coreycb, 16:08)

  3. Server & Cloud Bugs (caribou) (coreycb, 16:15)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core (jgrimm, 16:16:04)
    2. ACTION: caribou to take a pass on https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core (coreycb, 16:18)

  4. Weekly Updates & Questions for the QA Team (powersj) (coreycb, 16:18)
    1. https://jenkins.ubuntu.com/server/ (coreycb, 16:19:08)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (coreycb, 16:21)
  6. Upcoming Call For Papers (coreycb, 16:22)
  7. Ubuntu Server Team Events (coreycb, 16:23)
  8. Open Discussion (coreycb, 16:25)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (jgrimm, 16:26:01)

  9. Assign daily bug triage for week (powersj, rbasak, nacc, cpaelzer) (coreycb, 16:29)
  10. Assigned merges/bugwork (rbasak) (coreycb, 16:30)
  11. Announce next meeting date, time and chair (coreycb, 16:32)


Meeting ended at 16:32:36 UTC (full logs).

Action items

  1. caribou to take a pass on https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core


Action items, by person

  1. caribou
    1. caribou to take a pass on https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core


People present (lines said)

  1. coreycb (66)
  2. jgrimm (35)
  3. cpaelzer (11)
  4. powersj (8)
  5. caribou (4)
  6. ubottu (4)
  7. meetingology (4)
  8. smoser (3)
  9. greyback (3)
  10. nacc (2)
  11. ogra_ (2)


Generated by MeetBot 0.1.5.