#ubuntu-meeting: ubuntu-server-team

Meeting started by jamespage at 16:00:54 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:01)
    1. ACTION: jgrimm Add a url for server release bugs to irc commands for meetings (jamespage, 16:01)

  2. Yakkety Development (jamespage, 16:02)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (jamespage, 16:02:15)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:02:59)

  3. Server & Cloud Bugs (caribou) (jamespage, 16:09)
  4. Weekly Updates & Questions for the QA Team (powersj) (jamespage, 16:11)
    1. https://jenkins.ubuntu.com/server/ (jamespage, 16:12:11)
    2. https://github.com/powersj/ubuntu-server-triage (powersj, 16:12:46)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jamespage, 16:14)
    1. ACTION: jamespage checking with old iscsitarget users on relevancy with new kernels (jamespage, 16:17)

  6. Upcoming Call For Papers (jamespage, 16:18)
  7. Ubuntu Server Team Events (jamespage, 16:18)
    1. https://docs.google.com/presentation/d/1mCRAkUO78_Jud9DhFR922AoxrZpGsLbzsPI_SmS0U1U (cpaelzer_, 16:20:17)

  8. Open Discussion (jamespage, 16:21)
    1. ACTION: powersj to put together iso testing signup sheet (jamespage, 16:25)

  9. Assign daily bug triage for week (powersj, rbasak, nacc, cpaelzer) (jamespage, 16:25)
  10. Assigned merges/bugwork (rbasak) (jamespage, 16:29)
  11. Announce next meeting date, time and chair (jamespage, 16:36)


Meeting ended at 16:37:03 UTC (full logs).

Action items

  1. jgrimm Add a url for server release bugs to irc commands for meetings
  2. jamespage checking with old iscsitarget users on relevancy with new kernels
  3. powersj to put together iso testing signup sheet


Action items, by person

  1. jamespage
    1. jamespage checking with old iscsitarget users on relevancy with new kernels
  2. jgrimm
    1. jgrimm Add a url for server release bugs to irc commands for meetings
  3. powersj
    1. powersj to put together iso testing signup sheet


People present (lines said)

  1. jamespage (81)
  2. powersj (29)
  3. rbasak (28)
  4. cpaelzer_ (23)
  5. nacc (21)
  6. jgrimm (15)
  7. smb (9)
  8. meetingology (6)
  9. caribou (4)
  10. xnox (2)


Generated by MeetBot 0.1.5.