#ubuntu-meeting: openstack-charms-meeting

Meeting started by tinwood at 17:00:48 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (tinwood, 17:01)
    1. ACTION: gnuoy to try to book first slot from http://paste.ubuntu.com/18635394/ (tinwood, 17:07)

  2. State of Development for next Charm Release (tinwood, 17:07)
  3. Release Bugs (tinwood, 17:14)
  4. Openstack Events (tinwood, 17:19)
  5. Openstack talk submissions for ODS (tinwood, 17:21)
    1. ACTION: cargonza to sync with sales team re charm school at ODS Barcelona (tinwood, 17:26)

  6. What does the chair of this meeting do after the meeting? (tinwood, 17:27)
    1. ACTION: gnuoy & jamespage to review the chair's post meeting process and amend as required. (tinwood, 17:30)

  7. workload status messages, max 20 chars and proper case? (tinwood, 17:32)
  8. Openstack Events (tinwood, 17:42)
  9. Open Discussion (tinwood, 17:43)
    1. ACTION: jamespage document procedure for setup of sub-charm group ownership for SDN/storage vendors etc... (jamespage_shadow, 17:48)
    2. ACTION: Announce next meeting date, time and chair (tinwood, 17:50)


Meeting ended at 17:52:12 UTC (full logs).

Action items

  1. gnuoy to try to book first slot from http://paste.ubuntu.com/18635394/
  2. cargonza to sync with sales team re charm school at ODS Barcelona
  3. gnuoy & jamespage to review the chair's post meeting process and amend as required.
  4. jamespage document procedure for setup of sub-charm group ownership for SDN/storage vendors etc...
  5. Announce next meeting date, time and chair


Action items, by person

  1. cargonza
    1. cargonza to sync with sales team re charm school at ODS Barcelona
  2. gnuoy
    1. gnuoy to try to book first slot from http://paste.ubuntu.com/18635394/
    2. gnuoy & jamespage to review the chair's post meeting process and amend as required.
  3. UNASSIGNED
    1. jamespage document procedure for setup of sub-charm group ownership for SDN/storage vendors etc...
    2. Announce next meeting date, time and chair


People present (lines said)

  1. tinwood (80)
  2. gnuoy (78)
  3. jamespage_shadow (23)
  4. thedac (17)
  5. coreycb (15)
  6. meetingology (8)
  7. cargonza (2)


Generated by MeetBot 0.1.5.