18:04 <cariboo907> #startmeeting semi monthly meeting
18:04 <meetingology> Meeting started Sun Jun  5 18:04:41 2016 UTC.  The chair is cariboo907. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:04 <meetingology> 
18:04 <meetingology> Available commands: action commands idea info link nick
18:05 <cariboo907> #chair bapoumba  howefield coffeecat slickymaster cariboo907
18:05 <meetingology> Current chairs: bapoumba cariboo907 coffeecat howefield slickymaster
18:05 <bapoumba> .o/
18:06 <slickymaster> o/
18:08 <cariboo907> the only item on the agenda aside form the fixed items is Forum staff renewal
18:08 <cariboo907> #topic forum staff renewals
18:08 * slickymaster checks the agenda
18:09 <cariboo907> I forgot why we were needing to discuss this
18:09 * bapoumba was looking for it :D
18:09 <cariboo907> :)
18:09 <slickymaster> yeaps, not sure why, also
18:10 <bapoumba> same here
18:10 <slickymaster> howefield, does it ring any bells?
18:10 <cariboo907> could it be something to do with wgarcia's renewal as staff other and staff?
18:11 <slickymaster> hmm, wasn't the item added prior to that, cariboo907?
18:12 <howefield> looks like an old agenda point
18:12 <bapoumba> +1
18:12 <howefield> cariboo put it on 04th December last year
18:12 <cariboo907> looking at the last edit time it may have been what triggered howefield to add it
18:13 <howefield> last edit was me changing the meeting time and date, but I didn't remove the Staff renewal point
18:13 <cariboo907> so if I added it I don't remeber why :)
18:13 <howefield> perhaps it has been superceded by the recent staff additions in any event ?
18:14 <bapoumba> Re: Teams reports, there is still one item to add in, sorry I did not do it.
18:14 <slickymaster> Mark Phelps, bapoumba?
18:14 <bapoumba> yes slickymaster
18:14 <bapoumba> other than that, we should be up to date
18:15 <bapoumba> does the UWN pick the team reports up ?
18:15 <bapoumba> I have not closely followed, but  Idid not see them
18:15 <slickymaster> Havne't see them in UWN in a while
18:16 <bapoumba> I read it when I read my mail .. and I’ve been a bit disconnected this week
18:16 <bapoumba> previous ones I have read
18:16 <bapoumba> but I may have missed the points
18:18 <bapoumba> https://wiki.ubuntu.com/TeamReports <- says january beeing written :(
18:18 <bapoumba> that said, it is goos we keep them updated, at least for us
18:18 <bapoumba> *good
18:18 <cariboo907> I removed the item from the agenda
18:19 <slickymaster> well, lyz last edit it back in January, bapoumba
18:19 <bapoumba> but looks like team reports is not used anymore..
18:20 <slickymaster> apparently
18:20 <bapoumba> yeah
18:20 <bapoumba> maybe we could ping her about it
18:20 <slickymaster> I'll dfo it
18:21 <bapoumba> I can write an email if you (all) wish
18:21 <slickymaster> either way works for me
18:22 <bapoumba> ok
18:22 <slickymaster> ok, you'll mail her, right bapoumba?
18:22 <bapoumba> well, you or me, works the same for me :)
18:23 <slickymaster> lol
18:23 <bapoumba> please do it on our behalf, and I’ll be happy :)
18:23 <slickymaster> as I'll be in Lisbon next week, again, I'll only be able to ping next week, so probably it'd be better of you mail her
18:24 <bapoumba> OK, will do
18:24 <slickymaster> ok, thanks bapoumba :)
18:24 <bapoumba> welcome slickymaster
18:24 * slickymaster bows
18:24 <bapoumba> :D
18:24 <howefield> put an action point cariboo907 before they change their minds :)
18:24 <bapoumba> no need for that slickymaster !
18:24 <slickymaster> lol howefield
18:25 <cariboo907> #action contact lyz
18:25 * meetingology contact lyz
18:25 <cariboo907> about team reports
18:26 <slickymaster> #info A blog entry was made regarding Mark Phelps membership through forum contributions
18:26 <bapoumba> yes cariboo907 ?
18:26 <slickymaster> #link https://ubuntuforumsorg.wordpress.com/
18:26 <cariboo907> speaking of the blog, I seem to have misplaced the password, is it in the Admin honey pot?
18:27 <slickymaster> yes cariboo907
18:27 <bapoumba> should be cariboo907
18:27 <slickymaster> both the username and the passowrd
18:28 <slickymaster> on the third page of the honey pot thread
18:28 <cariboo907> thanks, I see it now
18:28 <bapoumba> do we have other points ?
18:28 <slickymaster> nothing from me
18:28 <howefield> nothing from me
18:29 <coffeecat> nothing from me
18:29 <cariboo907> nothing from me either
18:30 <cariboo907> so if there's nothing else, I guess we can end this
18:30 <bapoumba> good for me then :)
18:30 <howefield> thanks all, thanks cariboo907 :)
18:30 <slickymaster> one last thing, I won't be around in IRC next week, but I'll try to login at the forums, though I suspect that scarcely
18:30 <slickymaster> tanks cariboo907
18:31 <cariboo907> #endmeeting