#ubuntu-meeting: LoCo Portal Planning Meeting
Meeting started by tsimonq2 at 21:00:01 UTC
(full logs).
Meeting summary
- Meeting Time (tsimonq2, 21:01)
 
- IS Response about the server (tsimonq2, 21:06)
  - https://paste.ubuntu.com/15482854/
    (daker,
    21:08:00)
 
  - ACTION: daker: better
    document local setup of the LoCo portal (tsimonq2,
    21:19)
 
  - ACTION: tsimonq2:
    Ensure regression tests are in place for the LoCo Portal
    (tsimonq2,
    21:33)
 
  - ACTION: Ensure the
    LoCo Portal works with Xenial's version of Django (tsimonq2,
    21:41)
 
 
- Misc. (tsimonq2, 21:42)
 
Meeting ended at 21:54:32 UTC
(full logs).
Action items
  - daker: better document local setup of the LoCo portal
 
  - tsimonq2: Ensure regression tests are in place for the LoCo Portal
 
  - Ensure the LoCo Portal works with Xenial's version of Django
 
Action items, by person
  -  daker 
    - daker: better document local setup of the LoCo portal
 
  
 
  -  tsimonq2 
    - tsimonq2: Ensure regression tests are in place for the LoCo Portal
 
  
 
People present (lines said)
  - tsimonq2 (92)
 
  - teward (49)
 
  - daker (32)
 
  - superfly (14)
 
  - meetingology (6)
 
  - ubottu (3)
 
Generated by MeetBot 0.1.5.