#ubuntu-meeting: CC meeting Check-In with IRC Council 17:00UTC - Canonical Community Team 17:30UTC

Meeting started by belkinsa at 17:00:03 UTC (full logs).

Meeting summary

    1. SUBTOPIC: Canonical Community Team (belkinsa, 17:09)
    2. https://wiki.ubuntu.com/LoCoCouncil could be a good start (dholbach, 17:19:01)
    3. ACTION: mhall119 to schedule meeting between the Canonical Community Team and LoCo Council, with Community Council invited if desired (mhall119_cct, 17:22)
    4. ACTION: dpm to pull the various discussion threads about the long-term wiki fix into one place (mhall119, 17:45)

  1. IRC Council Checking (mhall119, 17:53)
  2. Any other business (dholbach, 18:15)


Meeting ended at 18:17:02 UTC (full logs).

Action items

  1. mhall119 to schedule meeting between the Canonical Community Team and LoCo Council, with Community Council invited if desired
  2. dpm to pull the various discussion threads about the long-term wiki fix into one place


Action items, by person

  1. dpm
    1. dpm to pull the various discussion threads about the long-term wiki fix into one place
  2. mhall119
    1. mhall119 to schedule meeting between the Canonical Community Team and LoCo Council, with Community Council invited if desired


People present (lines said)

  1. dholbach (94)
  2. mhall119 (52)
  3. dpm (48)
  4. popey (30)
  5. belkinsa (28)
  6. mhall119_CCT (16)
  7. sgclark (16)
  8. hggdh (16)
  9. elky (11)
  10. meetingology (10)
  11. Pici (8)
  12. IdleOne (7)
  13. mhall119_cct (6)
  14. mhall119_CC (5)
  15. mhall119_canonic (3)
  16. jose (3)
  17. davidcalle (3)
  18. czajkowski (3)
  19. dax (2)


Generated by MeetBot 0.1.5.