#ubuntu-meeting: ubuntu-server-team

Meeting started by matsubara at 16:00:02 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (matsubara, 16:01)
    1. ACTION: : jgrimm to update/clean up blueprint (matsubara, 16:04)

  2. Xenial Development (matsubara, 16:05)
    1. https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule (matsubara, 16:05:55)
    2. SUBTOPIC: Release Bugs (matsubara, 16:06)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (matsubara, 16:06:54)
    4. http://launchpad.net/bugs/1508874 (matsubara, 16:08:11)

  3. Server & Cloud Bugs (caribou) (matsubara, 16:09)
  4. Weekly Updates & Questions for the QA Team (matsubara) (matsubara, 16:10)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (matsubara, 16:11)
  6. Upcoming Call For Papers (matsubara, 16:12)
  7. Ubuntu Server Team Events (matsubara, 16:13)
  8. Open Discussion (matsubara, 16:14)
  9. Announce next meeting date, time and chair (matsubara, 16:15)


Meeting ended at 16:17:31 UTC (full logs).

Action items

  1. : jgrimm to update/clean up blueprint


People present (lines said)

  1. matsubara (45)
  2. meetingology (4)
  3. jgrimm-vac (3)
  4. cpaelzer (3)
  5. ubottu (3)
  6. smb (2)
  7. caribou (2)
  8. arges (1)


Generated by MeetBot 0.1.5.