16:00 <jgrimm> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Nov 24 16:00:39 2015 UTC.  The chair is jgrimm. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <kickinz1> o/
16:00 <matsubara> o/
16:00 <caribou> o/
16:01 <jgrimm> might be a light turnout today.. a good number of server team are out on vacation
16:01 <thedac> o/
16:01 <jgrimm> hi folks!
16:01 <arges> o/
16:01 <jgrimm> #topic Review ACTION points from previous meeting
16:01 <jgrimm> So all 3 of the action items were for rbasak who is on vacation this week
16:02 <jgrimm> rbasak look at https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298
16:02 <jgrimm> that one looks done..
16:02 <matsubara> jgrimm, I believe rbasak replied to the list addressing his action points
16:02 <jgrimm> matsubara, oh...good to know. i missed that
16:02 <jgrimm> will go quickly then
16:03 <jgrimm> rbasak to create blueprint for Xenial feature work
16:03 <jgrimm> that too is done.
16:03 <jgrimm> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-x-server-core
16:03 <jgrimm> See that link for various package assignments
16:04 <matsubara> jgrimm, https://lists.ubuntu.com/archives/ubuntu-server/2015-November/007141.html
16:04 <jgrimm> thanks matsubara!
16:04 <matsubara> np
16:05 <jgrimm> moving along, looks like final one still in process, so will continue action for that one
16:06 <jgrimm> #action rbasak to find kickinz1 a merge to do. In progress, suggesting exim4.
16:06 * meetingology rbasak to find kickinz1 a merge to do. In progress, suggesting exim4.
16:06 <jgrimm> on we go..
16:06 <kickinz1> Ok
16:06 <jgrimm> #topic Xenial Development
16:07 <jgrimm> Still in merge/sync mode...
16:07 <jgrimm> anyone have anything they want to discuss here?
16:08 <jgrimm> rbasak is still looking for volunteers for some merges.  Documented in blueprint.
16:08 <kickinz1> working on the docker.io one currently.
16:08 <jgrimm> kickinz1, always a fun one. eek
16:10 <jgrimm> #topic Server & Cloud Bugs (caribou)
16:10 <caribou> jgrimm: I'll have a look at the list to see if I can h elp
16:10 <jgrimm> thanks caribou!!
16:10 <jgrimm> Anything on bugs?
16:10 <caribou> just uploaded makedumpfile/kdump-tools to Debian
16:10 <caribou> the upcoming version will default to enabled and use of smaller initrd.img
16:11 <caribou> that's all I have
16:11 <jgrimm> k. thanks caribou
16:11 <jgrimm> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:11 <matsubara> jgrimm, no news for this week.
16:11 <jgrimm> ok thanks matsubara
16:11 <jgrimm> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:11 <smb> I cannot think of anything to report. Are there requests or questions?
16:12 <jgrimm> going once
16:13 <jgrimm> and gone. thanks smb.
16:13 <jgrimm> #topic Upcoming Call For Papers
16:14 <jgrimm> Only thing I saw was OSCON CFP deadline today
16:14 <jgrimm> http://conferences.oreilly.com/oscon/open-source/public/cfp/423
16:14 <jgrimm> #link http://conferences.oreilly.com/oscon/open-source/public/cfp/423
16:15 <jgrimm> Anything else?
16:15 <kickinz1> pycon?
16:15 * jgrimm checks quick
16:16 <kickinz1> Sorry from the canonical-tech, but seems not relevant (namibia)
16:17 <kickinz1> http://na.pycon.org/
16:17 <cpaelzer> jgrimm, when are we going to adress systemz conference CFPs ?
16:18 <jgrimm> cpaelzer, :)
16:18 <jgrimm> kickinz1, finally found the CFP date
16:19 <jgrimm> The call for proposals expires on the 15th December 2015.
16:19 <jgrimm> ok, moving on
16:19 <jgrimm> #topic Open Discussion
16:20 <jgrimm> anyone have anything for open discussion time??
16:21 <jgrimm> ok, time to wrap things up then.   assumed it would be quick one with smoser and rbasak out this week.
16:21 <jgrimm> #topic Announce next meeting date, time and chair
16:21 <jgrimm> The next meeting will be Tue Dec 01 16:00 UTC 2015. kickinz1 will chair.
16:22 <jgrimm> Thanks folks!
16:22 <kickinz1> Thanks!
16:22 <caribou> thanks!
16:22 <jgrimm> #endmeeting