16:02 <hallyn> #startmeeting
16:02 <meetingology> Meeting started Tue Nov 10 16:02:55 2015 UTC.  The chair is hallyn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:03 <hallyn> no actions,
16:03 <hallyn> #link https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
16:03 <hallyn> making our way toward the nov 26 feature definition freeze.
16:04 <hallyn> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:04 <hallyn> i see 5 bugs, 1 critiical...
16:04 <hallyn> smoser: jamespage: were you wanting to go throughthe bugs?
16:05 <hallyn> (early in the cycle...)
16:05 <smoser> lets skip . unless omeon really wants to.
16:05 <hallyn> k
16:05 <smoser> well.. .why not.
16:05 <smoser> let me load
16:05 <smoser> acutally i think all those things there are "mine"
16:06 <hallyn> ok, let's move on :)
16:06 <smoser> or utlemming or cloud images team.s o... lets move on
16:06 <hallyn> thx
16:06 <hallyn> rbasak: anything you wanted to discuss?
16:06 <rbasak> o/
16:06 <rbasak> I'd like to defer this to next week please. I'm still gathering what needs to be done for this cycle.
16:07 <hallyn> np, moving on
16:07 <hallyn> no caribou here
16:07 <hallyn> so on to
16:07 <hallyn> matsubara: \o
16:07 <matsubara> Hi there, we finally got a jenkins instance from IS. https://server-team-jenkins.canonical.com/ and I'll be populating it initially with curtin integration test jobs
16:08 <matsubara> and I'll help migrate our smoketests (iso tests) from some other jenkins instance into that one
16:08 <matsubara> also, seb128 was looking for ubuntu-devels to review test case changes
16:08 <matsubara> let me just grab the link
16:09 <matsubara> https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298
16:09 <hallyn> should that be an action for everyone to look that over, youthink?
16:09 <matsubara> I pinged rbasak earlier on to take a look and he asked me to ping again if he forgets
16:09 <matsubara> so here's a ping and action :-)
16:09 <hallyn> heh,
16:10 <hallyn> #action rbasak look at https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298
16:10 * meetingology rbasak look at https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298
16:10 <matsubara> that's all I have for today hallyn, thanks!
16:10 <hallyn> (and presumably delegate :)
16:10 <rbasak> ack
16:10 <hallyn> thank you,
16:10 <hallyn> fosdem's devroom cfps shoudl all be open the next few weeks,
16:10 <hallyn> (including a container one)
16:11 <hallyn> anything else?
16:11 <hallyn> ok, moving on,
16:11 <hallyn> nothing i know of.
16:12 <hallyn> (will give it another 30 secs)
16:13 <hallyn> i have a feeling only 4 of us made it for the time change, and we're not feeling chatty...
16:13 <hallyn> ok,
16:13 <hallyn> That'll be Tuesday Nov 17, 16:00 UTC, the honorable rbasak presiding
16:14 <Beret> cool
16:14 <hallyn> thanks all
16:14 <hallyn> #endmeeting