#ubuntu-meeting: DMB 2015-10-26

Meeting started by cyphermox at 15:31:05 UTC (full logs).

Meeting summary

  1. Review of the previous action items (cyphermox, 15:31)
    1. SUBTOPIC: Granting membership for PPU/packageset uploaders by default (cyphermox, 15:32)
    2. ''Vote:'' Should uploaders be granted Ubuntu membership by default (Denied) (cyphermox, 16:05)
    3. REJECTED: (cyphermox, 16:05)
    4. ACTION: cyphermox to update wiki for refinement of Laney's proposition (cyphermox, 16:11)

  2. AOB? (cyphermox, 16:11)
  3. Chair selection for the next meeting (cyphermox, 16:13)
    1. ACTION: micahg to chair next meeting (cyphermox, 16:14)
    2. ACTION: micahg to send doodle poll for meeting times (cyphermox, 16:14)


Meeting ended at 16:14:39 UTC (full logs).

Action items

  1. cyphermox to update wiki for refinement of Laney's proposition
  2. micahg to chair next meeting
  3. micahg to send doodle poll for meeting times


Action items, by person

  1. cyphermox
    1. cyphermox to update wiki for refinement of Laney's proposition
  2. micahg
    1. micahg to chair next meeting
    2. micahg to send doodle poll for meeting times


People present (lines said)

  1. cyphermox (51)
  2. micahg (27)
  3. bdmurray (19)
  4. meetingology (15)
  5. xnox (8)


Generated by MeetBot 0.1.5.