#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:06:49 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:06)
    1. ACTION: rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff (smoser, 16:09)

  2. Wily Development (smoser, 16:09)
    1. https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule (smoser, 16:09:24)
    2. SUBTOPIC: Release Bugs (smoser, 16:10)
    3. SUBTOPIC: Release Bugs (smoser, 16:11)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (smoser, 16:11:38)

  3. Server & Cloud Bugs (caribou) (smoser, 16:17)
  4. Weekly Updates & Questions for the QA Team (matsubara) (smoser, 16:21)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (smoser, 16:21)
  6. Upcoming Call For Papers (smoser, 16:23)
  7. Ubuntu Server Team Events (smoser, 16:24)
  8. Open Discussion (smoser, 16:24)
    1. ACTION: rharper send email to TB about bcache-utils into trusty (smoser, 16:39)
    2. ACTION: smoser, rharper get other packages into cloud-image necessary for storage features. (smoser, 16:40)

  9. Announce next meeting date, time and chair (smoser, 16:41)


Meeting ended at 16:41:54 UTC (full logs).

Action items

  1. rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff
  2. rharper send email to TB about bcache-utils into trusty
  3. smoser, rharper get other packages into cloud-image necessary for storage features.


Action items, by person

  1. rharper
    1. rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff
    2. rharper send email to TB about bcache-utils into trusty
    3. smoser, rharper get other packages into cloud-image necessary for storage features.
  2. smoser
    1. smoser, rharper get other packages into cloud-image necessary for storage features.


People present (lines said)

  1. smoser (91)
  2. rharper (42)
  3. rbasak (23)
  4. caribou (15)
  5. meetingology (6)
  6. magicalChicken (4)
  7. ubottu (2)
  8. matsubara (1)
  9. smb (1)


Generated by MeetBot 0.1.5.