#ubuntu-meeting: DMB

Meeting started by xnox at 19:15:35 UTC (full logs).

Meeting summary

  1. previous actions (xnox, 19:16)
  2. Core Developer Application Ɓukasz Zemczak sil2100 (xnox, 19:18)
    1. https://wiki.ubuntu.com/LukaszZemczak/CoreDeveloperApplication (xnox, 19:19:08)
    2. http://people.canonical.com/~ubuntu-archive/component-mismatches.txt <- there's this place here, but there's also e-mails sent on each new one (sil2100, 19:49:31)
    3. http://people.canonical.com/~ubuntu-archive/nbs.html (xnox, 19:54:07)
    4. ''Vote:'' sil2100 for Core Dev application (Denied) (xnox, 20:18)
    5. ACTION: xnox to update wiki with good examples of core-dev work, on the above guidance to sil2100 (xnox, 20:19)

  3. AOB (xnox, 20:20)


Meeting ended at 20:24:46 UTC (full logs).

Action items

  1. xnox to update wiki with good examples of core-dev work, on the above guidance to sil2100


Action items, by person

  1. sil2100
    1. xnox to update wiki with good examples of core-dev work, on the above guidance to sil2100
  2. xnox
    1. xnox to update wiki with good examples of core-dev work, on the above guidance to sil2100


People present (lines said)

  1. xnox (79)
  2. sil2100 (62)
  3. meetingology (13)
  4. cyphermox (12)
  5. micahg_work (8)
  6. bdmurray (6)
  7. ubottu (2)
  8. DalekSec (1)


Generated by MeetBot 0.1.5.