#ubuntu-meeting Meeting

Meeting started by bdmurray at 15:06:00 UTC (full logs).

Meeting summary

  1. Review of previous action items (bdmurray, 15:06)
    1. ACTION: bdmurray to setup a pad for the dmb to collaborate on response for noskcaj (bdmurray, 15:12)
    2. https://lists.ubuntu.com/archives/technical-board/2015-July/002132.html (micahg_work, 15:16:06)
    3. ACTION: Laney to start an onboarding page for new dmb members (bdmurray, 15:25)
    4. ACTION: micahg_work to confim if mozc packageset change happened. (bdmurray, 15:28)

  2. PPU/Packageset uploader applications and membership by default (bdmurray, 15:29)
    1. ACTION: bdmurray to find discussion about PPU and ubuntu-dev membership (bdmurray, 15:49)
    2. ACTION: micahg_work to follow up with Unit193 about their application (bdmurray, 15:57)

  3. any other business (bdmurray, 15:58)


Meeting ended at 16:00:05 UTC (full logs).

Action items

  1. bdmurray to setup a pad for the dmb to collaborate on response for noskcaj
  2. Laney to start an onboarding page for new dmb members
  3. micahg_work to confim if mozc packageset change happened.
  4. bdmurray to find discussion about PPU and ubuntu-dev membership
  5. micahg_work to follow up with Unit193 about their application


Action items, by person

  1. bdmurray
    1. bdmurray to setup a pad for the dmb to collaborate on response for noskcaj
    2. bdmurray to find discussion about PPU and ubuntu-dev membership
  2. Laney
    1. Laney to start an onboarding page for new dmb members
  3. micahg_work
    1. micahg_work to confim if mozc packageset change happened.
    2. micahg_work to follow up with Unit193 about their application


People present (lines said)

  1. micahg_work (49)
  2. bdmurray (37)
  3. Laney (33)
  4. xnox (11)
  5. meetingology (8)
  6. teward (6)
  7. cyphermox (5)


Generated by MeetBot 0.1.5.