#ubuntu-meeting: DMB

Meeting started by micahg_work at 19:05:52 UTC (full logs).

Meeting summary

  1. Review previous action items (micahg_work, 19:06)
    1. SUBTOPIC: Laney get with CC to get the voting rules documented (micahg_work, 19:07)
    2. SUBTOPIC: micahg to get Noskcaj feedback (micahg_work, 19:07)
    3. SUBTOPIC: micahg to call for nominations to fill soon to be empty DMB seat (micahg_work, 19:07)

  2. Confirm DMB election result (micahg_work, 19:08)
    1. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_f7044c9c0a0f68b6 (cyphermox, 19:08:52)
    2. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_f7044c9c0a0f68b6 (micahg_work, 19:09:13)
    3. ''Vote:'' DMB to affirm election results at http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_f7044c9c0a0f68b6 (Carried) (micahg_work, 19:11)
    4. ACTION: micahg to send E-Mail to TB with election results and DMB affirmation and ask for approval/team changes (micahg_work, 19:12)
    5. ACTION: micahg to ask IRC team to update dmb-ping once team updates happen (micahg_work, 19:14)

  3. applications for ubuntu-server upload rights for Corey Bryant (micahg_work, 19:17)
    1. https://wiki.ubuntu.com/CoreyBryant/UbuntuServerDeveloperApplication (micahg_work, 19:17:33)
    2. https://launchpad.net/ubuntu/+source/heat/1:5.0.0~b1-0ubuntu1/+build/7628909 (micahg_work, 19:49:15)
    3. https://launchpad.net/ubuntu/+source/ceilometer/1:5.0.0~b1-0ubuntu2/+build/7635433 (micahg_work, 19:49:21)
    4. ''Vote:'' Corey Bryant (coreycb) to get upload rights to the Ubuntu Server packageset (Carried) (micahg_work, 20:11)
    5. ACTION: micahg or other DMB member to add coreycb to Ubuntu Server uploaders (micahg_work, 20:12)

  4. input-methods packageset criteria change (micahg_work, 20:14)
    1. https://lists.ubuntu.com/archives/devel-permissions/2015-July/000811.html (micahg_work, 20:14:31)
    2. ''Vote:'' New input methods packageset criteria based on Laney's suggestion in https://lists.ubuntu.com/archives/devel-permissions/2015-July/000811.html (Carried) (micahg_work, 20:18)

  5. AOB (micahg_work, 20:18)
    1. The DMB would like to thank Scott Kitterman for his years of service on the DMB. (micahg_work, 20:20)


Meeting ended at 20:21:25 UTC (full logs).

Action items

  1. micahg to send E-Mail to TB with election results and DMB affirmation and ask for approval/team changes
  2. micahg to ask IRC team to update dmb-ping once team updates happen
  3. micahg or other DMB member to add coreycb to Ubuntu Server uploaders


Action items, by person

  1. coreycb
    1. micahg or other DMB member to add coreycb to Ubuntu Server uploaders
  2. UNASSIGNED
    1. micahg to send E-Mail to TB with election results and DMB affirmation and ask for approval/team changes
    2. micahg to ask IRC team to update dmb-ping once team updates happen


People present (lines said)

  1. micahg_work (61)
  2. coreycb (56)
  3. meetingology (33)
  4. xnox (29)
  5. cyphermox (11)
  6. bdmurray (8)
  7. infinity (7)
  8. doko (4)
  9. ScottK (1)


Generated by MeetBot 0.1.5.