#ubuntu-meeting: DMB

Meeting started by micahg at 15:15:08 UTC (full logs).

Meeting summary

    1. Welcome to the DMB meeting, this should be a relatively short meeting (micahg, 15:15)

  1. review previous action items (micahg, 15:16)
    1. SUBTOPIC: Laney get with CC to get the voting rules documented (micahg, 15:17)
    2. SUBTOPIC: cyphermox review Noskcaj application and history and determine his vote (micahg, 15:17)
    3. ACTION: micahg to gather feedback on Noskcaj's application (micahg, 15:18)

  2. resignation and re-election (micahg, 15:19)
    1. https://lists.ubuntu.com/archives/devel-permissions/2015-May/000780.html (micahg, 15:19:22)
    2. I think we'll have a 3 week period for nominations, through June 29, and then 2 weeks for the election, through approximately July 13, final details TBD (micahg, 15:25)
    3. ACTION: micahg to send out call for DMB nominations (micahg, 15:33)

  3. AOB (micahg, 15:34)


Meeting ended at 15:40:20 UTC (full logs).

Action items

  1. micahg to gather feedback on Noskcaj's application
  2. micahg to send out call for DMB nominations


Action items, by person

  1. micahg
    1. micahg to gather feedback on Noskcaj's application
    2. micahg to send out call for DMB nominations


People present (lines said)

  1. micahg (28)
  2. xnox (7)
  3. meetingology (5)
  4. Laney (2)
  5. bdmurray (2)


Generated by MeetBot 0.1.5.