16:01 <beisner> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Jun  2 16:01:41 2015 UTC.  The chair is beisner. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <smb> o/
16:01 <beisner> greetings!
16:02 <caribou> o/
16:02 <coreycb> o/
16:02 <beisner> #topic Review ACTION points from previous meeting
16:02 <beisner> no action items found.  i suspect we'll have a "check your blueprints" action out of today.
16:03 <beisner> #topic Wily Development
16:03 <beisner> #link https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule
16:03 <beisner> we just passed feature def freeze
16:04 <beisner> #subtopic Release Bugs
16:04 <beisner> hrm.  report is awol.
16:04 <beisner> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:05 <beisner> if there were one, it would be there ^
16:05 <beisner> i'll take an action item to check into that
16:06 <beisner> #action beisner to check into W qa report automation
16:06 * meetingology beisner to check into W qa report automation
16:06 <beisner> does anyone have any W bugs that we should point out?
16:07 <jamespage> not yet
16:07 <beisner> if not, onward
16:07 <beisner> #subtopic Blueprints
16:07 <beisner> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:07 <beisner> er um...
16:08 <beisner> #link http://status.ubuntu.com/ubuntu-v/group/topic-w-server.html
16:08 <beisner> #link http://status.ubuntu.com/ubuntu-w/group/topic-w-server.html
16:08 <beisner> ^ is still not a thing fyi.
16:08 <coreycb> https://blueprints.launchpad.net/ubuntu/+spec/topic-w-server
16:08 <coreycb> maybe?
16:09 <beisner> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-w-server
16:09 <beisner> thanks coreycb
16:09 <beisner> ok so here we are, blueprinting, right?  ;-)
16:10 <jamespage> we do need to get ontop of blueprints - I'd like to review openstack ones on Friday if possible
16:10 <beisner> a reminder to be working on and linking blueprints
16:10 <beisner> so there is a separate openstack blueprint tree from the server team blueprints now, fyi
16:11 <beisner> ok cruising on
16:11 <beisner> #topic Server & Cloud Bugs (caribou)
16:11 <beisner> hi caribou
16:11 <caribou> Hi, yes for once I have something :
16:11 <beisner> woot
16:11 <caribou> two actually
16:11 <caribou> I need some help with CEPH upstart jobs
16:12 <caribou> and curtin - disk partitioning
16:12 <caribou> who should i ping for those ?
16:12 <rbasak> Try jamespage for ceph+upstart, and smoser for curtin maybe?
16:12 <beisner> perhaps smoser re: curtin
16:12 <jamespage> caribou, I can help with ceph
16:13 <caribou> jamespage: ok, I'll ping you sometime in the coming days
16:13 <jamespage> ok
16:13 <jamespage> any bugs?
16:13 <caribou> & already bugged smoser a bit about curtin, will do again
16:13 <caribou> jamespage: not sure I created one for that
16:13 <caribou> jamespage: I'll email it if I find it
16:14 <caribou> beisner: that's all I had
16:14 <beisner> thanks caribou - so you'll find or file corresponding bugs and work with jamespage and smoser on those.
16:14 <caribou> beisner: yep
16:14 <beisner> ack
16:14 <beisner> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:14 <beisner> hi matsubara
16:14 <matsubara> Nothing new to report
16:15 <beisner> alright thanks
16:15 <beisner> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:15 <smb> Hi, nothing to bring up right now (again). If there are no questions for us we can move along.
16:15 <beisner> any questions for kernel?
16:16 <beisner> ...
16:16 <beisner> #topic Ubuntu Server Team Events
16:16 <beisner> any fun things we need to let people know about?
16:16 <beisner> #topic Open Discussion
16:16 <beisner> or anything at all?
16:17 <beisner> #topic Announce next meeting date, time and chair
16:17 <beisner> same time, same place, +1 week.
16:18 <beisner> and a happy tuesday, all!  i'll see about those reports.
16:18 <matsubara> thanks beisner
16:18 <beisner> #endmeeting