#ubuntu-meeting: Ubuntu Community Council meeting

Meeting started by mhall119 at 17:02:41 UTC (full logs).

Meeting summary

  1. Forums Council check-in (mhall119, 17:04)
    1. https://rt.ubuntu.com/Ticket/Display.html?id=25642 (elfy, 17:18:11)
    2. ACTION: mhall119 to request a response to RT#25642 for the Forums Council (mhall119, 17:20)
    3. ACTION: mhall119 request a response to RT#24227 for Forums Council (mhall119, 17:22)

  2. Core Apps checkin (mhall119, 17:29)
  3. Any other business (mhall119, 18:01)


Meeting ended at 18:03:52 UTC (full logs).

Action items

  1. mhall119 to request a response to RT#25642 for the Forums Council
  2. mhall119 request a response to RT#24227 for Forums Council


Action items, by person

  1. mhall119
    1. mhall119 to request a response to RT#25642 for the Forums Council
    2. mhall119 request a response to RT#24227 for Forums Council


People present (lines said)

  1. popey (95)
  2. mhall119 (81)
  3. elfy (56)
  4. czajkowski (35)
  5. cprofitt (7)
  6. meetingology (6)
  7. pleia2 (0)


Generated by MeetBot 0.1.5.