#ubuntu-meeting: ubuntu-server-team

Meeting started by coreycb at 16:00:17 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (coreycb, 16:00)
    1. ACTION: James Page to provide feedback on bugs 1425288 and 1425128 (coreycb, 16:02)

  2. Vivid Development (coreycb, 16:02)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (coreycb, 16:02:50)
    2. SUBTOPIC: Release Bugs (coreycb, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (coreycb, 16:04:40)
    4. SUBTOPIC: Blueprints (coreycb, 16:09)
    5. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (coreycb, 16:09:17)
    6. https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server (coreycb, 16:10:38)

  3. Server & Cloud Bugs (caribou) (coreycb, 16:11)
  4. Weekly Updates & Questions for the QA Team (matsubara) (coreycb, 16:12)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (coreycb, 16:13)
  6. Ubuntu Server Team Events (coreycb, 16:14)
  7. Open Discussion (coreycb, 16:15)
  8. Announce next meeting date, time and chair (coreycb, 16:15)


Meeting ended at 16:26:59 UTC (full logs).

Action items

  1. James Page to provide feedback on bugs 1425288 and 1425128


People present (lines said)

  1. coreycb (43)
  2. dannf (10)
  3. rbasak (9)
  4. meetingology (4)
  5. smb (4)
  6. caribou (3)
  7. strikov (2)
  8. ubottu (2)
  9. beisner (2)
  10. matsubara (2)
  11. rharper (1)


Generated by MeetBot 0.1.5.