#ubuntu-meeting: Ubuntu Server Team Meeting

Meeting started by hallyn_ at 16:00:38 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn_, 16:00)
  2. V Development (hallyn_, 16:01)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (hallyn_, 16:02:02)
    2. ACTION: everyone look at server guide and look for areas which need updating (hallyn_, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (hallyn_, 16:04:26)
    4. ACTION: hallyn to talk with dannf about bug 1427406 (hallyn_, 16:08)
    5. ACTION: hallyn to look at bug 1432715 (hallyn_, 16:11)

  3. Server & Cloud Bugs (caribou) (hallyn_, 16:11)
    1. ACTION: hallyn to update QA Team section assignee to matsubara (hallyn_, 16:12)
    2. ACTION: matsubara to file a bug for libpam-systemd's dependency problem (hallyn_, 16:14)

  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (hallyn_, 16:14)
  5. Ubuntu Server Team Events (hallyn_, 16:16)
  6. Open Discussion (hallyn_, 16:17)
  7. Announce next meeting date, time and chair (hallyn_, 16:18)


Meeting ended at 16:18:56 UTC (full logs).

Action items

  1. everyone look at server guide and look for areas which need updating
  2. hallyn to talk with dannf about bug 1427406
  3. hallyn to look at bug 1432715
  4. hallyn to update QA Team section assignee to matsubara
  5. matsubara to file a bug for libpam-systemd's dependency problem


Action items, by person

  1. dannf
    1. hallyn to talk with dannf about bug 1427406
  2. matsubara
    1. hallyn to update QA Team section assignee to matsubara
    2. matsubara to file a bug for libpam-systemd's dependency problem
  3. UNASSIGNED
    1. everyone look at server guide and look for areas which need updating
    2. hallyn to look at bug 1432715


People present (lines said)

  1. hallyn_ (63)
  2. matsubara (9)
  3. meetingology (8)
  4. ubottu (7)
  5. rbasak (4)
  6. smb (2)
  7. dannf (1)
  8. beisner (1)


Generated by MeetBot 0.1.5.