18:02 <hggdh> #startmeeting IRC Team
18:02 <meetingology> Meeting started Wed Dec 17 18:02:29 2014 UTC.  The chair is hggdh. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:02 <meetingology> 
18:02 <meetingology> Available commands: action commands idea info link nick
18:03 <hggdh> well. Welcome to another monthly meeting of the IRC Team. I do not expect much work today, so
18:03 <hggdh> it should be fast...
18:04 <hggdh> #chair Tm_T
18:04 <meetingology> Current chairs: Tm_T hggdh
18:04 <hggdh> #topic all: IRC team meeting in  4 minutes
18:04 <hggdh> dammit
18:04 <hggdh> #topic Review last meetings action items
18:04 <hggdh> ah now it is better.
18:05 <hggdh> I do not remember, or see, and pending items. Am I wrong?
18:05 <Tm_T> sorry I'm bit out of the loop currently
18:06 <hggdh> we move on
18:06 <hggdh> #topic Open items in the IRCC tracker
18:06 <hggdh> I myself do not have access to the IRCC tracker; one single item comes to my mind, though
18:07 <hggdh> we opened nominations for the two available slots on the IRC Council, and we finally have (more than) enough candidates
18:08 <hggdh> so I sent the list to the CC, and am now waiting on their feedback.
18:08 <hggdh> As soon as I have it I intend to start the voting.
18:08 <rww> \o/
18:08 <Tm_T> I am also waiting to be able to start rallying people to vote for IRCC nominations (:
18:09 <hggdh> heh
18:09 <Tm_T> we really need more blood to our ranks
18:09 <rww> oh, I had a question
18:09 <hggdh> indeed. Preferably warm blood ;-)... we have been sort of out of circulation
18:09 <hggdh> rww: please go ahead
18:09 <rww> Are those slots going to be full-term positions, or replacement positions for the rest of the term of the people they're replacing
18:10 <Tm_T> full term I hope
18:10 <hggdh> I do not know. I would personally consider them full-term; I expect I will be corrected if needed.
18:10 <hggdh> I will ask the CC about that
18:10 <rww> I'd guess full-term, but figured someone should decide *before* the results for the avoidance of doubt
18:10 <hggdh> rww: agree
18:11 <hggdh> #action hggdh to verify length of term for the two slots
18:11 * meetingology hggdh to verify length of term for the two slots
18:11 <Pici> I am here now.
18:11 <hggdh> #chair Pici
18:11 <meetingology> Current chairs: Pici Tm_T hggdh
18:11 * Tm_T huggles Pici
18:11 <Pici> (sorry, got distracted)
18:11 <Pici> huzzah
18:12 <hggdh> Any other point to be raised?
18:12 <hggdh> #topic Review Bugs related to the Ubuntu IRC Council
18:12 <Tm_T> biiig request at this point: let's have some calendar event for these IRCC meetings thad do have reminders
18:12 <Tm_T> as I keep missing the meetings /:
18:12 <hggdh> we only have one bug -- bug 892501
18:12 <ubottu> bug 892501 in ubuntu-community "Floodbots - need a re-write to be under ubuntu operator team control" [Undecided,In progress] https://launchpad.net/bugs/892501
18:13 <hggdh> we have had some work done on replacement bots, but I am not up-to-date on it. anyone present cares to enlighten us?
18:14 <Pici> As I stated at the last meeting, we have unopaste right now, and Drone` is watching #ubuntu, but doesn't actually perform any actions based on what it sees.
18:15 <Pici> Has anyone been paying attention to what it reports in -ops-monitor? Any concerns?
18:15 <Unit193> (Slight correction: It watches: #ubuntustudio, #xubuntu, #kubuntu, #lubuntu, #ubuntu, and #ubuntu+1.)
18:16 <Tm_T> I have reading it occasionally but honestly I don't think I'm qualified to judge it as I am so badly out of the loop in this matter
18:16 <Tm_T> +been
18:16 * hggdh does not have access to -ops-monitor
18:16 <rww> I don't have concerns about Drone`, personally.
18:17 <hggdh> #topic review of the factoid review review
18:17 <hggdh> I think we are going into too many reviews here
18:17 <hggdh> any reason why we should be (re)visiting this?
18:18 <Pici> hggdh: you have acccess now.
18:18 <rww> i think that one can go off the agenda from now on
18:18 <hggdh> Pici: ack, thank you
18:18 <hggdh> rww: +1
18:18 <Tm_T> +1 to rww
18:19 <Pici> I agree.
18:19 * hggdh waits another 10 seconds...
18:19 <hggdh> ok
18:19 <hggdh> #topic Call for Operators
18:20 <hggdh> we do not have an open call for operators, but we do have some people asking to join
18:20 <hggdh> since I am not familiar with this piece of the game, I would rather pass the baton over to Tm_T or Pici
18:21 <Tm_T> yay!
18:21 <Tm_T> one moment
18:21 <hggdh> (this, of course, is one of the reasons why I added both as chairs)
18:22 * hggdh is now, happily, an observer
18:23 <Pici> hi, sorry, got up from my desk for a moment.
18:23 <Tm_T> hggdh: where?
18:23 <Pici> So, we have a few pending people on the list.  I think the ones who are already operators should be approved, but the others seem to be somewhat random.
18:24 <Tm_T> aah
18:24 <Tm_T> Pici: agreed
18:24 <rww> fwiw, all of my op requests are because of troll activity that I was unable to stop because I wasn't opped at the time
18:24 <Unit193> http://paste.openstack.org/show/sTHCiu7Hpq54edInwajG/
18:24 <Pici> Unit193: nice.
18:26 <Pici> What do the numbers mean?
18:26 <rww> launchpad karma
18:26 <Pici> ah
18:26 <Tm_T> +1 for Valorie and Robert, Popey looks suspicious so don't know about him
18:26 <hggdh> po who?
18:26 <Tm_T> maaaaaybe we can give him some rights too
18:27 <Tm_T> hggdh: Alan Pope
18:27 <rww> we could always give him access and then #blamepopey for everything
18:27 <Tm_T> hggdh: and I'm joking (:
18:27 <Tm_T> rww: true
18:27 <hggdh> heh, I know, was just adding to your suspicion
18:27 <Pici> I'll take care of the list for people who are already ops.
18:27 <hggdh> Pici: thank you.
18:28 * popey ears prick up
18:28 <Pici> #action Pici to update access lists from op requests
18:28 * meetingology Pici to update access lists from op requests
18:28 <Unit193> The #xubuntu applicant doesn't have his IRC nick listed, but I don't believe I know who that is anyway.
18:28 <hggdh> For the others... can we get feedback in the ML for them? Positive, or negative, or neutral
18:29 <hggdh> can we move on?
18:30 <Pici> sure
18:30 <hggdh> #topic Membership applications
18:30 <hggdh> none. So. moving on
18:30 <hggdh> #topic Any Other Business
18:30 <hggdh> Unit193: I think you had something?
18:30 <Unit193> Nothing this time.
18:31 <hggdh> ok
18:31 <hggdh> anybody has anything for here?
18:31 <Pici> not I
18:32 <teward> just an observation... if i may.
18:32 <hggdh> teward: please go on
18:32 <teward> (although a probably well known issue)
18:32 <teward> there are times where the core channels (such as #ubuntu) are subject to higher levels of disruptive activities which affect all userbase
18:32 <teward> such as last night, where there was a on-join CTCP bot sending CTCPs to users
18:33 <teward> those timeperiods have a noted lack of operators - it wasn't until I hopped into -ops and identified an op who was 'available' to look at the issue that it got addressed
18:33 <teward> whereas many individuals reported the issue in #ubuntu itself
18:33 <teward> I would call upon the IRC team to investigate and identify such lull times in operator availability and look into potentially finding ops who can fill those time periods of heightened disruptivity with some monitoring
18:34 <teward> (although this is not a recent issue, it has been present for a good bit of time)
18:34 <teward> (and will likely be an issue into the foreseeable future)
18:34 <teward> </done>
18:35 <Unit193> teward: So, you're done being done? ;)
18:35 <teward> heh
18:35 <hggdh> teward: ack. I am not sure how to deal with it, but we will discuss.
18:36 <hggdh> any other AOB request?
18:36 <hggdh> OK.
18:36 <hggdh> #endmeeting