16:01 <gnuoy> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Dec 16 16:01:52 2014 UTC.  The chair is gnuoy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:02 <gnuoy> #topic Review ACTION points from previous meeting
16:02 <beisner> o/ hi gnuoy
16:02 <gnuoy> matsubara, looks like you followed up on Bug #1398443
16:02 <ubottu> bug 1398443 in Ubuntu QA Website "rls-v-tracking missing for Vivid" [Undecided,Fix released] https://launchpad.net/bugs/1398443
16:02 <gnuoy> I don't see any other actions
16:03 <gnuoy> #topic Vivid Development
16:03 <matsubara> gnuoy, yep, the report is now working. :-)
16:03 <coreycb> o/
16:03 <gnuoy> Is now the point we'd normally look at http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server ?
16:04 <gnuoy> oh , no
16:04 * gnuoy reads the script
16:04 <gnuoy> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:04 <gnuoy> Alpha 1 (for opt-in flavours)  on Thurs
16:04 <gnuoy> #subtopic Release Bugs
16:04 <gnuoy> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:05 <gaughen> o/   \o    /o
16:05 <gnuoy> There are four bug there which look like they need love
16:06 <gnuoy> jamespage, has Bug #1388077
16:06 <ubottu> bug 1388077 in nova (Ubuntu Vivid) "Parallel periodic instance power state reporting from compute nodes has high impact on conductors and message broker" [Undecided,In progress] https://launchpad.net/bugs/1388077
16:07 <gnuoy> Bug #1387340 is marked as fixed released
16:07 <ubottu> bug 1387340 in cloud-init (Ubuntu Vivid) "'output' directive not honored (/var/log/cloud-init-output.log missing)" [High,Confirmed] https://launchpad.net/bugs/1387340
16:07 <gnuoy> * Fix committed
16:07 <jamespage> o/
16:07 <jamespage> sorry a bit late
16:08 <gnuoy> Would scott be the one to shepherd that into Vivid and Utopic /
16:08 <gnuoy> ?
16:09 <gnuoy> jamespage, coreycb, have you seen Bug #1369294 ?
16:09 <ubottu> bug 1369294 in openvswitch (Ubuntu Vivid) "openvswitch-datapath-dkms 2.0.2-0ubuntu0.14.04.1: openvswitch kernel module failed to build [configure: error: Linux kernel in /lib/modules/XXX/build is version XXX, but version newer than 3.12.x is not supported]" [Medium,In progress] https://launchpad.net/bugs/1369294
16:10 <gnuoy> gaughen, should I be trying to get people to grab these bugs?
16:11 <coreycb> gnuoy, I haven't seen it, not sure if james has
16:11 <gaughen> gnuoy, if it's a hot bug yes.
16:11 <gaughen> I also want folks going and answering questions on Ask Ubuntu
16:12 <gnuoy> jamespage, you were working on Bug #1382632 , what needs to happen there?
16:12 <ubottu> bug 1382632 in horizon (Ubuntu Vivid) "Insecure key file permissions" [Undecided,Confirmed] https://launchpad.net/bugs/1382632
16:13 <jamespage> actually I think that's a no-op
16:13 <jamespage> for horizon at least
16:13 <gnuoy> jamespage, can you update the bug accordingly ?
16:14 <gnuoy> We also need to decide on the temperature of Bug #1387340	 in smoser absence
16:14 <ubottu> bug 1387340 in cloud-init (Ubuntu Vivid) "'output' directive not honored (/var/log/cloud-init-output.log missing)" [High,Confirmed] https://launchpad.net/bugs/1387340
16:15 <gnuoy> #action jamespage update Bug #1382632
16:15 * meetingology jamespage update Bug #1382632
16:15 <ubottu> bug 1382632 in horizon (Ubuntu Vivid) "Insecure key file permissions" [Undecided,Confirmed] https://launchpad.net/bugs/1382632
16:16 <gnuoy> I think Bug #1387340 can wait till post-christmas unless anyone disagrees ?
16:16 <ubottu> bug 1387340 in cloud-init (Ubuntu Vivid) "'output' directive not honored (/var/log/cloud-init-output.log missing)" [High,Confirmed] https://launchpad.net/bugs/1387340
16:17 <jamespage> yes
16:18 <gnuoy> #action jamespage update Bug #1369294
16:18 * meetingology jamespage update Bug #1369294
16:18 <ubottu> bug 1369294 in openvswitch (Ubuntu Vivid) "openvswitch-datapath-dkms 2.0.2-0ubuntu0.14.04.1: openvswitch kernel module failed to build [configure: error: Linux kernel in /lib/modules/XXX/build is version XXX, but version newer than 3.12.x is not supported]" [Medium,Invalid] https://launchpad.net/bugs/1369294
16:18 <jamespage> gnuoy, I've marked that bug as invalid - the fix is in curtin which is inflight
16:18 <jamespage> and that one is also invalid
16:18 <jamespage> done
16:18 <gnuoy> ok, let's move on
16:18 <jamespage> agreed
16:18 <gnuoy> #subtopic Blueprints
16:18 <gnuoy> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:18 <gnuoy> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server
16:19 <gnuoy> insert-blueprint-update-request-here
16:19 <gnuoy> anything anyone wants to add here?
16:19 <gnuoy> #topic Server & Cloud Bugs (caribou)
16:20 <caribou> gnuoy: nothing important on my side, thanks
16:20 <gnuoy> caribou, ?
16:20 <gnuoy> caribou, thanks
16:20 <gnuoy> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:20 <gnuoy> psivaa_, anything from your side?
16:21 <gnuoy> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:21 <gnuoy> Any updates and/or questions for the Kernel Team?
16:21 <arges> No updates from the kernel team. Feed us bugs please.
16:21 <beisner> gnuoy, /me still needs to work with QA team re: psivaa_ moving on to another team
16:22 <beisner> gnuoy, ie. new qa team rep
16:22 <gnuoy> #action beisner work with QA team re: psivaa_ moving on to another team ie. new qa team rep
16:22 * meetingology beisner work with QA team re: psivaa_ moving on to another team ie. new qa team rep
16:22 <gnuoy> beisner, ta
16:22 <gnuoy> arges, will do, thanks
16:22 <gnuoy> #topic Ubuntu Server Team Events
16:23 <gnuoy> I guess the holiday season means there are no server related events for the next few weeks
16:23 <gnuoy> #topic Open Discussion
16:24 <gnuoy> #topic Announce next meeting date and time
16:24 <gnuoy> Shall we say 2015-01-06 16:00 UTC for the next meeting?
16:25 <gnuoy> I think we shall
16:25 <gnuoy> #endmeeting