#ubuntu-meeting Meeting

Meeting started by dholbach at 17:02:10 UTC (full logs).

Meeting summary

  1. Catching up with the Desktop team (dholbach, 17:02)
  2. Catching up with the DMB (dholbach, 17:29)
    1. https://lists.ubuntu.com/archives/devel-permissions/2014-November/thread.html (Laney, 17:41:38)

  3. Any other business? (dholbach, 17:49)
    1. ACTION: elfy contact boards and reschedule 4 Dec meeting (czajkowski, 17:59)
    2. ACTION: CC to have a meeting on 4Th December to discuss latest threads on Ubuntu Governance (czajkowski, 17:59)


Meeting ended at 17:59:38 UTC (full logs).

Action items

  1. elfy contact boards and reschedule 4 Dec meeting
  2. CC to have a meeting on 4Th December to discuss latest threads on Ubuntu Governance


Action items, by person

  1. elfy
    1. elfy contact boards and reschedule 4 Dec meeting


People present (lines said)

  1. didrocks (70)
  2. mhall119 (58)
  3. dholbach (51)
  4. Laney (50)
  5. czajkowski (46)
  6. YokoZar (20)
  7. elfy (11)
  8. meetingology (7)
  9. cprofitt (5)
  10. pleia2 (4)
  11. xnox (3)
  12. ubottu (1)
  13. bdmurray (1)


Generated by MeetBot 0.1.5.