20:00 <skellat> #startmeeting Regular LoCo Council Meeting for November 2014
20:00 <meetingology> Meeting started Tue Nov 18 20:00:57 2014 UTC.  The chair is skellat. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:01 <jose> Pablo is out
20:01 <skellat> #topic Opening Business
20:01 <skellat> #subtopic Listing of Sitting Members of LoCo Council
20:01 <skellat> #info For the avoidance of uncertainty and doubt, it is necessary to list the members of the council who are presently serving active terms.
20:01 <skellat> #info Marcos Costales, term expiring 2015-04-16
20:01 <skellat> #info Jose Antonio Rey, term expiring 2015-10-04
20:01 <skellat> #info Pablo Rubianes, term expiring 2015-04-16
20:01 <skellat> #info Sergio Meneses, term expiring 2015-10-04
20:01 <skellat> #info Stephen Michael Kellat, term expiring 2015-10-04
20:01 <skellat> #info There is currently one vacant seat on LoCo Council
20:01 <belkinsa> Can we have the link to the agenda?
20:01 <skellat> #subtopic Roll Call
20:01 <skellat> At this point we need to proceed with a roll call of LoCo Council members.
20:01 <skellat> A quorum to transact business during today's meeting is 3.
20:01 <skellat> During the following vote members of the council should vote "+1" to indicate their presence.
20:01 <skellat> #voters PabloRubianes SergioMeneses skellat jose costales
20:01 <meetingology> Warning: Nick not in channel: SergioMeneses
20:01 <meetingology> Current voters: PabloRubianes SergioMeneses costales jose skellat
20:01 <skellat> #votesrequired 3
20:01 <meetingology> votes now need 3 to be passed
20:01 <skellat> #vote LoCo Council Roll Call (All Members Present To Vote In Favor To Register Attendance)
20:01 <meetingology> Please vote on: LoCo Council Roll Call (All Members Present To Vote In Favor To Register Attendance)
20:01 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:01 <jose> _1
20:01 <jose> +1
20:01 <meetingology> +1 received from jose
20:02 <skellat> +1
20:02 <meetingology> +1 received from skellat
20:02 * wxl cues Final Jeopardy music
20:02 <jose> :P
20:02 <skellat> We'll wait a couple moments to see if any other Council members arrive
20:02 * belkinsa nods
20:03 <wxl> not having quorum is kind of sad :/
20:03 <belkinsa> +1
20:03 <wxl> hahahha ncie try
20:03 <jose> :P
20:03 <wxl> maybe if one of us takes up the vacant seat :)
20:04 <skellat> Does any other member of the Council wish to indicate their attendance at this regularly scheduled meeting?
20:04 <skellat> #endvote
20:04 <meetingology> Voting ended on: LoCo Council Roll Call (All Members Present To Vote In Favor To Register Attendance)
20:04 <meetingology> Votes for:2 Votes against:0 Abstentions:0
20:04 <meetingology> Motion denied
20:04 * wxl sighs
20:04 <skellat> #topic Referral of matters to Council for disposition outside this meeting due to a lack of quorum
20:05 <skellat> #action ubuntu-lococouncil To handle the Re-Verification application of Ubuntu Oregon via bugmail
20:05 * meetingology ubuntu-lococouncil To handle the Re-Verification application of Ubuntu Oregon via bugmail
20:05 <skellat> #action skellat To impose the case management bug for Ubuntu Oregon and notify Point of Contact for Ubuntu Oregon
20:05 <skellat> The Re-Verification Application for Ubuntu Oregon: https://wiki.ubuntu.com/OregonTeam/ReVerificationApplications/2014
20:05 * meetingology skellat To impose the case management bug for Ubuntu Oregon and notify Point of Contact for Ubuntu Oregon
20:05 <wxl> thank you skellat
20:05 <wxl> we as the Ubuntu Oregon Team appreciate your effort
20:05 <wxl> right guys/ :)
20:05 <skellat> #action ubuntu-lococouncil To receive further After-Action Reports on Ubuntu Online Summit 1411 via e-mail at loco-council@lists.ubuntu.com
20:05 * meetingology ubuntu-lococouncil To receive further After-Action Reports on Ubuntu Online Summit 1411 via e-mail at loco-council@lists.ubuntu.com
20:05 <skellat> #info Ubuntu Online Summit was fairly busy for the LoCo Council even though, again, we had difficulty attending.
20:05 <skellat> #info Multiple workitems were picked up by the Council during the event.
20:05 <skellat> https://blueprints.launchpad.net/ubuntu/+spec/development-1411-iso-l10n-uefi
20:05 <skellat> http://summit.ubuntu.com/uos-1411/meeting/22380/development-1411-iso-l10n-uefi/
20:05 <skellat> #info ISO Localization -- Survey LoCo teams as to tools being used for localization. How many times has the wheel been re-invented? What changes are being made?
20:06 <skellat> #info ISO Localization -- Contact ubuntu-devel for the three issues (1. use of ubuntu-defaults-builder to make 64-bit signed ISOs; 2. how to simplify use for LoCos; 3. how do we integrate the various hacks)
20:06 <skellat> https://blueprints.launchpad.net/ubuntu/+spec/community-1411-planning-v-cycle-events
20:06 <skellat> http://summit.ubuntu.com/uos-1411/meeting/22366/community-1411-planning-v-cycle-events/
20:06 <skellat> #info Community Events During the Vivid Cycle -- Develop in concert with Canonical Community Team appropriate feedback mechanism and measurements tools for assessment of UGJ
20:06 <skellat> #info Community Events During the Vivid Cycle -- Assess the state of social media usage by LoCo Teams and look at developing best practices.
20:06 <skellat> #info Community Events During the Vivid Cycle -- Develop review of question: How do we "follow the zeitgeist" in terms of maximizing use of social networks in approaching users
20:06 <skellat> #info Community Events During the Vivid Cycle -- Develop plan for AskUbuntu Patrol game/project/exercise including challenge coins for UGJ 1 to 2 during 15.04 cycle
20:06 <skellat> #info Community Events During the Vivid Cycle -- Cooperate with Canonical Community Team in developing developing AskUbuntu documentation for Patrol game/project/exercise
20:06 <skellat> #info Relevant sessions where we should have had attendance but did include: LoCo Team Activity Review, Promoting the Ubuntu phone in LoCos, Ubuntu Oregon LoCo meet and greet and planning, Transparency and Participation
20:06 <skellat> #action ubuntu-lococouncil To review the state of community teams being verified
20:06 * meetingology ubuntu-lococouncil To review the state of community teams being verified
20:06 <skellat> #info As per their request made by blog post, Ubuntu Vancouver has been removed from the ~locoteams set on Launchpad
20:06 <skellat> http://randall.executiv.es/we-are-NOT-loco
20:06 <skellat> #info The next regular meeting is scheduled for December 15, 2014.  The meeting will be convened at 2000 UTC.
20:06 <skellat> Time conversion for the next scheduled meeting: http://www.timeanddate.com/worldclock/fixedtime.html?msg=LoCo+Council+December+2014+Meeting&iso=20141215T20&p1=1440&ah=1
20:06 <skellat> #info All persons with questions, concerns, or business to come before LoCo Council before the next regularly scheduled meeting should write to the Council at loco-council@lists.ubuntu.com so that we may be made aware of concerns and potentially proceed to action.
20:06 <skellat> #action skellat to post report of meeting to blog and loco-contacts@lists.ubuntu.com
20:06 * meetingology skellat to post report of meeting to blog and loco-contacts@lists.ubuntu.com
20:07 <skellat> #topic Any Other Business
20:07 <skellat> Are there any comments or discussions to come before us briefly?
20:07 * jose gives meetingology a cookie
20:07 <wxl> tl;dr Oregon folks, that means our Re-Verification Application will be voted on via the loco-council mailing list. right, skellat?
20:07 <jose> wxl: that's correct
20:07 <belkinsa> I have one thing but I think I might just e-mail the LC.
20:08 <skellat> wxl: Technically it will be a Launchpad bug.  Check your inbox later today once I get the bug setup.
20:08 <jose> if you have any comments you would like to add for the re-verification, just email us with them :)
20:08 <wxl> skellat: oh better yet. thanks!
20:08 <wxl> to be clear then, should we add comments to the bug report or email?
20:08 <skellat> wxl: The bug report once it is opened
20:08 <wxl> k thanks skellat
20:08 * skellat gives jose a cookie
20:08 * skellat gives meetingology a cookie
20:08 * jose snags cookie
20:09 <skellat> The lack of quorum will be discussed on the mailing list.
20:09 <skellat> #endmeeting