#ubuntu-meeting: ubuntu-server-team

Meeting started by beisner at 16:00:42 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 16:01)
  2. Utopic Development (beisner, 16:04)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (beisner, 16:04:27)
    2. SUBTOPIC: Release Bugs (beisner, 16:06)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server (beisner, 16:07:04)
    4. SUBTOPIC: Blueprints (beisner, 16:13)
    5. http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html (beisner, 16:13:36)
    6. ACTION: all to review blueprint work items before next weeks meeting (beisner, 16:16)

  3. Server & Cloud Bugs (caribou) (beisner, 16:16)
  4. Weekly Updates & Questions for the QA Team (psivaa) (beisner, 16:17)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (beisner, 16:18)
  6. Ubuntu Server Team Events (beisner, 16:22)
  7. Open Discussion (beisner, 16:22)
  8. Announce next meeting date and time (beisner, 16:23)


Meeting ended at 16:24:13 UTC (full logs).

Action items

  1. all to review blueprint work items before next weeks meeting


People present (lines said)

  1. beisner (54)
  2. smb (8)
  3. meetingology (4)
  4. smoser (3)
  5. rbasak (3)
  6. kickinz1 (3)
  7. caribou (2)
  8. gnuoy (1)
  9. matsubara (1)
  10. jamespage (1)
  11. arges (1)
  12. hallyn (1)


Generated by MeetBot 0.1.5.