18:05 <howefield> #startmeeting
18:05 <meetingology> Meeting started Sun Sep  7 18:05:40 2014 UTC.  The chair is howefield. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:05 <meetingology> 
18:05 <meetingology> Available commands: action commands idea info link nick
18:06 <howefield> #chair bapoumba coffeecat elfy Iowan howefield s-fox
18:06 <meetingology> Current chairs: Iowan bapoumba coffeecat elfy howefield s-fox
18:07 <howefield> evening everyone, think we have an agenda to follow.
18:07 <elfy> https://wiki.ubuntu.com/ForumCouncilAgenda
18:07 <howefield> #meetingtopic Proposal to close and archive inactive Loco subforums
18:08 <howefield> #info Closing inactive Loco subforums
18:08 <howefield> #topic Proposal to close and archive inactive Loco subforums
18:09 <elfy> yep - sent mail to the LoCo Council - had no reply from them re that
18:09 <howefield> so we move with the proposal then ?
18:09 <elfy> around a month or so back - but of course the discussions goes back much further - just got put on back burner
18:10 <elfy> I'm +1 to that
18:10 <bapoumba> +1 here
18:10 <s-fox> Perhaps they need reminding?
18:10 <coffeecat> +1
18:10 <elfy> we can do that s-fox
18:10 <howefield> as far as I am aware, not so much as an acknowledgment of email, would that be right ?
18:10 <elfy> nothing howefield
18:11 <s-fox> I think 1 week is reasonable.  I would request that they acknowledge receipt
18:11 <elfy> though as I said, it's not actually anything new though
18:11 <bapoumba> I'm fairly confident another reminder wont bring in any response
18:11 <howefield> that kind says it all to me, but I'm not against a reminder
18:12 <s-fox> Do any of us come across the loco council on irc on a day to day basis?
18:12 <bapoumba> Yeah howefield, neither am I
18:12 <elfy> not often s-fox
18:12 <howefield> not me, to be fair.
18:12 <s-fox> Or hang around where they linger? :D
18:12 <elfy> I do that ;)
18:12 <elfy> at least 3 of them that I know of
18:12 <s-fox> Collar them on IRC then?
18:13 <elfy> I can do that
18:13 <elfy> suggest we #vote now though
18:13 <bapoumba> I'd be surprised they do not read their emails..
18:13 <s-fox> Brilliant
18:13 <s-fox> +1 on voting. i would press ahead if we hear nothing anyway.
18:14 <s-fox> it can always be undone at a later date
18:14 <elfy> #action Elfy to catch up with someone from LoCo Council re forum archiving
18:14 * meetingology Elfy to catch up with someone from LoCo Council re forum archiving
18:14 <Iowan> same here
18:14 <howefield> thanks elfy
18:15 <howefield> done with that, moving on ?
18:15 <elfy> I would suggest though that prior to actually doing the deed we double check there's no movement
18:15 <elfy> howefield: we can vote in here
18:16 <elfy> #vote Close and archive inactive LoCo Sub-forums
18:16 <meetingology> Please vote on: Close and archive inactive LoCo Sub-forums
18:16 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
18:16 <elfy> +1
18:16 <meetingology> +1 received from elfy
18:16 <bapoumba> +&
18:16 <coffeecat> +1
18:16 <meetingology> +1 received from coffeecat
18:16 <bapoumba> +1
18:16 <meetingology> +1 received from bapoumba
18:16 <s-fox> +1
18:16 <meetingology> +1 received from s-fox
18:16 <howefield> +
18:16 <howefield> +1
18:16 <meetingology> +1 received from howefield
18:16 <Iowan> +1
18:16 <meetingology> +1 received from Iowan
18:16 <elfy> #endvote
18:16 <meetingology> Voting ended on: Close and archive inactive LoCo Sub-forums
18:16 <meetingology> Votes for:6 Votes against:0 Abstentions:0
18:16 <meetingology> Motion carried
18:17 <howefield> great, next point
18:17 <howefield> #topic Recap on recent changes
18:17 <coffeecat> Is it apropos to mention Brazil at this time? After setting it up for them they might as well use it.
18:19 <elfy> one thread - no revisit from the one asking us to set it up since that I saw
18:19 <howefield> yes, the Brazil forum is open, isn't it ?
18:19 <elfy> afaik it is yes
18:20 <howefield> yeah, on epost
18:21 <elfy> coffeecat: good that people are still asking us to open things
18:21 <howefield> yes it is elfy, should we promote it a bit more ?
18:22 <s-fox> We should post on planet ubuntu more often
18:22 <howefield> +1
18:22 <elfy> well - supposedly the idea was for LoCo's to use Discourse - but I don't got there enough to see what's happening
18:22 <elfy> s-fox: them with syndicated blogs at least :)
18:23 <bapoumba> Post on Planet Ubuntu, yeah, but that needs to be interesting stuff..
18:23 <elfy> nothing at all to stop us mailing uwn
18:23 <s-fox> I haven't been on discourse for sometime.  no idea what is happening there, or to be honest i have no real interest either.
18:23 <howefield> +1 elfy
18:23 <s-fox> thats true elfy
18:24 <elfy> hey PabloRubianes - quick one - did the LoCo council discuss the mail the FC sent them re sub-forums at all?
18:24 <elfy> and mailing UWN is easy :)
18:24 <bapoumba> UWN +1
18:24 <elfy> we did at one point start to look at sending stats - but that's not as easy to do as it is for AU
18:25 <elfy> but talking to community via that is \o/ imo
18:25 <bapoumba> yep
18:27 <s-fox> Whatever happened to the tutorial of the week? Wasn't that something to do with you bapoumba ?
18:27 <elfy> so - we could UWN what we've done on the forum in the last month's this week then?
18:28 <bapoumba> Tutorial of the Week needs a lot of time
18:28 <bapoumba> I do not have that right now
18:28 <howefield> @elfy yep, who's taking the action, :) I don't mind
18:28 <meetingology> howefield: Error: "elfy" is not a valid command.
18:29 <elfy> and is in fact not valid at all ...
18:29 <howefield> elfy yep, who's taking the action, ( I don't mind)
18:29 <s-fox> What if it was revived, but by someone with the time
18:29 <bapoumba> +1 from me s-fox
18:29 <elfy> howefield: don't mind - maybe action you and I for it
18:29 <howefield> are you volunteering s-fox ?
18:30 <s-fox> Possibly. I'm tossing ideas out for what to post. you said things need to be interesting :)
18:30 <elfy> we could ask rest of moderation team
18:30 <bapoumba> (I took over after K.Mandla left)
18:30 <howefield> #action howefield & elfy to contact UWN with forum news.
18:30 * meetingology howefield & elfy to contact UWN with forum news.
18:31 <bapoumba> There also was that interview thingy that started out with forums people and grew to the general community
18:31 <elfy> I'd suggest talking it over with mods - then we could possibly have more than one person looking at that
18:31 <howefield> seems to be a large undertaking and requiring skill
18:32 <howefield> I'll second that elfy
18:32 <bapoumba> howefield, not really, more communication, writing skills
18:32 <s-fox> i was doing the community interviews for a while. i asked a whole bunch of people, they said yes and then nothing more.  i felt awkward and kinda nagging
18:32 <s-fox> wasn't my scene :/
18:33 <bapoumba> Picking up a tutorial from the whole bunch gets to be difficult after a while
18:33 <bapoumba> after all the obvious good ones are picked
18:33 <elfy> make it monthly
18:33 <bapoumba> takes a lot of time reading
18:34 <bapoumba> I had started a list, but never got to at least 5 to 10 to start with (and have several weeks/month material)
18:34 <bapoumba> K.Mandla had a unique skill doing it
18:35 <elfy> yep - I remember
18:35 <bapoumba> and a unique way writing about them
18:36 <howefield> worth a forum thread to talk it through with the staff/members
18:36 <bapoumba> He was a journalist in another life, cannot beat that :)
18:36 <s-fox> +1 howefield
18:36 <elfy> howefield: yea - action that to FC
18:36 <bapoumba> +1, I'd be happy to contribute from time to time, but not lead
18:37 <elfy> bapoumba: I think it would be best as a team effort anyway - different strengths
18:37 <s-fox> Does it need a formal leader?  Couldn't it just be a team effort?
18:37 <bapoumba> elfy, such project usually ends up a one person thing ..
18:38 <howefield> #action FC to start discourse with staff/members to revive Tutorial of the Week.
18:38 * meetingology FC to start discourse with staff/members to revive Tutorial of the Week.
18:38 <elfy> bapoumba: possibly - we'd just need to make it not so somehow :)
18:39 <bapoumba> Yeah, at least to suggest tutorials that meet the requirements
18:39 <elfy> right
18:41 <elfy> ok - so moving on?
18:41 <howefield> ok, Recap on recent changes..
18:41 <howefield> what else do we have
18:42 <elfy> just that it was a general tidy up of sections and tightening up of a few things
18:43 <howefield> no complaints so far :)
18:44 <elfy> not that I'm aware of no :)
18:44 <s-fox> i like the new layout
18:45 <elfy> good ;)
18:45 <howefield> we spoke last month about the successful completion of the forum moves, is there anything further to add ?
18:45 <howefield> +1 s-fox
18:45 <elfy> not here
18:45 <s-fox> not from me
18:45 <Iowan> nope, just monthly duties
18:45 <bapoumba> I'm good with it, thanks howefield & elfy
18:46 <elfy> and we appear to have done AOB unless anyone's got anything else :)
18:46 <howefield> nothing from me :)
18:46 <s-fox> no more
18:47 <howefield> who is up for the team report ?
18:47 <howefield> after elfy did it last I think..
18:47 <Iowan> I'm probably about due...
18:48 <howefield> ok, thanks Iowan :)
18:48 <s-fox> i'll take whatever is left over
18:48 <s-fox> i am not that fussed :)
18:48 <elfy> #info Elfy is working through those on the forum with Ubuntu Member status - checking who is and isn't
18:49 <elfy> btw :)
18:49 <bapoumba> Oh thanks elfy :)
18:49 <howefield> we mentioned last month about ensuring an agenda is set up for our FC meeting with cariboo doing it for September, anyone want to take the task for Octobers meeting  ?
18:50 <bapoumba> I can do that, anywhere the agenda is discussed ?
18:50 <bapoumba> (provided I successfully log in the wiki ..)
18:51 <howefield> your choice bapoumba
18:51 <howefield> and thanks, -admins is fine I think
18:51 <bapoumba> OK
18:51 <howefield> #action Iowan to produce Team Report
18:51 * meetingology Iowan to produce Team Report
18:52 <bapoumba> (login into the wiki was a joke. I takes ages to log me in..)
18:52 <howefield> #action bapoumba to ensure an (Octobers) FC agenda.
18:52 * meetingology bapoumba to ensure an (Octobers) FC agenda.
18:52 <howefield> I think we are done, anything else ?
18:52 <elfy> not here
18:52 <s-fox> Nothing more from me
18:53 <bapoumba> not here
18:53 <Iowan> OK here
18:53 <coffeecat> nothing here
18:53 <s-fox> endmeeting?
18:53 <howefield> ok, thanks everyone
18:53 <elfy> wfm
18:53 <howefield> #endmeeting