18:24 <howefield> #startmeeting UbuntuForums Council Meeting
18:24 <meetingology> Meeting started Sun Aug  3 18:24:27 2014 UTC.  The chair is howefield. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:24 <meetingology> 
18:24 <meetingology> Available commands: action commands idea info link nick
18:24 <howefield> oh well, that worked :)
18:25 <elfy> yep :)
18:25 <howefield> evening everyone, shall we start with the Forum moves?
18:25 <elfy> wfm
18:26 <howefield> I need to google that one everytime :)
18:26 <howefield> #meetingtopic Forums Moves and Closures.
18:28 <howefield> so the moves were completed successfullly last Friday evening.
18:28 <howefield> along with the closure of the Dell, Asus and Ubuntu One forums.
18:29 <elfy> #info Dell, Asus and Ubuntu One forums closed following prior notice
18:30 <howefield> thank you :)
18:32 <cariboo907> Should the closure of the Full Circle Magazine sub-forum be mentioned?
18:32 <elfy> oops - yea
18:32 <elfy> #info Full Circle Magazine area moved and closed
18:33 <elfy> thanks to coffeecat and howefield for doing all of that Friday too
18:34 <howefield> thanks elfy
18:34 <howefield> probably worth mentioning the Documentation and Community Wiki Discussion forum
18:35 <howefield> #info New "Documentation and Community Wiki Discussions" forum now available following request from Documentation Team.
18:36 <howefield> anything else before moving on ?
18:36 <elfy> not that I can remember
18:36 <coffeecat> we might want to redo the sticky in the section now that it includes official wiki discussion.
18:37 <elfy> we need to action that?
18:37 <coffeecat> No - juts remember I guess!
18:37 <elfy> :)
18:37 <howefield> do we need to contact the Doc team to confirm all done, let them start filling it up :)
18:38 <elfy> I thought that bapoumba had done that
18:38 <cariboo907> Do threads there still need moderation?
18:38 <elfy> pretty sure we stopped that
18:39 <cariboo907> I don't remember, and it's been a while since a new thread was created
18:39 <howefield> I'll check that once the meeting is over ?
18:40 <elfy> ok
18:42 <howefield> #action howefield to check new Documentation forum permissions.
18:42 * meetingology howefield to check new Documentation forum permissions.
18:43 <howefield> moving on, AOB, do we have any ?
18:44 <elfy> not unless someone pipes up and asks anything
18:44 <elfy> I've nothing
18:44 <howefield> nor me
18:44 <coffeecat> not here
18:44 <cariboo907> nothing here either
18:44 <howefield> ok, Team Report then
18:45 <elfy> I'll do that and look at <<includes ... >>
18:45 <howefield> thanks elfy
18:45 <elfy> we really need to sort the fixed items on the agenda too :)
18:46 <elfy> nothing to rotate anymore for a start
18:46 <howefield> #action Elfy to prepare Team Report and look at simplifying team reporting.
18:46 * meetingology Elfy to prepare Team Report and look at simplifying team reporting.
18:46 <cariboo907> we may even want to have an agenda for a future meeting :)
18:46 <elfy> indeed
18:46 <howefield> that always helps :)
18:47 <howefield> perhaps that should be an action, one of us to ensure agenda for following meeting ?
18:48 <cariboo907> I can do that
18:48 <elfy> yea - action someone with it :)
18:48 <howefield> no takers on that one then :) I'll do it for next time?
18:48 <elfy> there we go :)
18:48 <howefield> nija'ed
18:48 <howefield> ya beauty :)
18:49 <howefield> #action cariboo907 to prepare agenda for Septembers Council Meeting.
18:49 * meetingology cariboo907 to prepare agenda for Septembers Council Meeting.
18:49 <howefield> thank you cariboo907
18:50 <cariboo907> you're welcome
18:50 <howefield> anything else before we close ?
18:51 <elfy> nothing left - no-one applied for membership, no division of labour needed and meetings are set till Decemeber 2015
18:51 <elfy> December as well
18:51 <howefield> great, thanks everyone.
18:52 <elfy> thanks howefield
18:52 <coffeecat> thanks howefield
18:52 <cariboo907> Thanks howefield
18:52 <howefield> #endmeeting