#ubuntu-meeting: DMB

Meeting started by Laney at 15:04:18 UTC (full logs).

Meeting summary

  1. Action items (Laney, 15:04)
  2. MOTU application: Rohan Garg (Laney, 15:07)
    1. https://wiki.ubuntu.com/shadeslayer/MOTUDeveloperApplication (shadeslayer, 15:11:09)
    2. ''Vote:'' Should shadeslayer join ~motu? (Carried) (Laney, 15:37)
    3. ACTION: Laney to add shadeslayer to ~motu (Laney, 15:38)

  3. AOB (Laney, 15:38)


Meeting ended at 15:40:13 UTC (full logs).

Action items

  1. Laney to add shadeslayer to ~motu


Action items, by person

  1. Laney
    1. Laney to add shadeslayer to ~motu
  2. shadeslayer
    1. Laney to add shadeslayer to ~motu


People present (lines said)

  1. Laney (52)
  2. shadeslayer (22)
  3. stgraber (17)
  4. meetingology (12)
  5. bdrung_work (8)
  6. apachelogger (2)
  7. Riddell (2)
  8. ScottK (2)


Generated by MeetBot 0.1.5.