#ubuntu-meeting: Ubuntu Forums Council Meeting

Meeting started by s-fox at 20:02:58 UTC (full logs).

Meeting summary

    1. http://ubuntuforums.org/showthread.php?t=2225770 (howefield, 20:10:00)
    2. ACTION: s-fox to create the starter thread for each of the topics (s-fox, 20:11)
    3. ACTION: s-fox to do the report (s-fox, 20:19)


Meeting ended at 20:24:41 UTC (full logs).

Action items

  1. s-fox to create the starter thread for each of the topics
  2. s-fox to do the report


Action items, by person

  1. s-fox
    1. s-fox to create the starter thread for each of the topics
    2. s-fox to do the report


People present (lines said)

  1. s-fox (36)
  2. Iowan (12)
  3. howefield (10)
  4. coffeecat (8)
  5. meetingology (7)


Generated by MeetBot 0.1.5.