20:01 <elfy> #startmeeting
20:01 <meetingology> Meeting started Sun May  4 20:01:43 2014 UTC.  The chair is elfy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01 <meetingology> 
20:01 <meetingology> Available commands: action commands idea info link nick
20:02 <elfy> agenda is at https://wiki.ubuntu.com/ForumCouncilAgenda
20:02 <elfy> apologies from s-fox - who's agreed to take whatever task for next month
20:03 <elfy> #topic Review Ubuntu Forum Membership Applications
20:03 <elfy> so we've just got the one - which has been voted on in the staff area on the forum
20:03 <cariboo907> It looks like we got a pretty firm not sure for OrangeCrate
20:03 <elfy> orangecrate
20:04 <elfy> yep - so someone needs to deal with that discussion
20:04 <elfy> #action s.fox to PM Orangecrate re their membership application
20:04 * meetingology s.fox to PM Orangecrate re their membership application
20:05 <elfy> #topic AOB
20:05 <elfy> anyone got anything for that?
20:06 <Iowan> Remind me what AOB is
20:06 <cariboo907> what was AOB again
20:06 <elfy> any other business :)
20:06 <cariboo907> :( makes sense
20:06 <elfy> I've nothing
20:06 <Iowan> I have no AOB that i can remember...
20:06 <cariboo907> I've got nothing
20:07 <elfy> coffeecat - anything from you?
20:07 <coffeecat> nothing here
20:07 <elfy> #topic Keep ForumCouncil/TeamReport updated.
20:07 <cariboo907> I nominate s.fox :)
20:07 <Iowan> 2nd
20:08 <elfy> lol - I already got s.fox doing something :)
20:08 <elfy> I've not done it for some time - I'll take that this month
20:08 <elfy> #action elfy to produce monthly team report
20:08 * meetingology elfy to produce monthly team report
20:08 <cariboo907> ninja's
20:08 <cariboo907> ninja'd
20:08 <elfy> #topic Set Next Meeting Date
20:09 <cariboo907> First Sunday in June?
20:09 <elfy> and that's done too - they're done for months - same time same place - first sundays of the month
20:09 <elfy> cariboo907: yep
20:09 <Iowan> Thanks for that!
20:09 <elfy> so - all done
20:10 <elfy> unless there is anyone out there lurking with a question?
20:11 <elfy> #endmeeting