#ubuntu-meeting Meeting

Meeting started by jamespage at 16:03:18 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:03)
  2. Utopic development (jamespage, 16:05)
    1. https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule (jamespage, 16:07:01)
    2. ACTION: jamespage to update the meeting handy actions (jamespage, 16:07)
    3. SUBTOPIC: Release Bugs (jamespage, 16:09)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:09:12)
    5. SUBTOPIC: Blueprints (jamespage, 16:13)

  3. Server & Cloud Bugs (caribou) (jamespage, 16:14)
  4. Weekly Updates & Questions for the QA Team (psivaa) (jamespage, 16:16)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (jamespage, 16:17)
  6. Ubuntu Server Team Events (jamespage, 16:18)
  7. Open Discussion (jamespage, 16:19)
  8. Announce next meeting date and time (jamespage, 16:20)


Meeting ended at 16:21:11 UTC (full logs).

Action items

  1. jamespage to update the meeting handy actions


Action items, by person

  1. jamespage
    1. jamespage to update the meeting handy actions


People present (lines said)

  1. jamespage (50)
  2. caribou (7)
  3. ubottu (7)
  4. meetingology (4)
  5. smoser (3)
  6. coreycb (2)
  7. lutostag (2)
  8. gaughen (2)
  9. sforshee (1)
  10. rbasak (1)
  11. psivaa (1)


Generated by MeetBot 0.1.5.