#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:01:59 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:02)
    1. https://wiki.ubuntu.com/ServerTeam/Meeting (arosales, 16:02)
    2. no previous action items (arosales, 16:02)

  2. Trusty Development (arosales, 16:03)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (arosales, 16:03:26)
    2. SUBTOPIC: Release Bugs (arosales, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (arosales, 16:04:44)
    4. https://bugs.launchpad.net/ubuntu/+source/maas/+bug/1310846 looks related (arosales, 16:10:29)
    5. SUBTOPIC: Blueprints (arosales, 16:12)
    6. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (arosales, 16:13:05)
    7. ACTION: : team defer t-cycle blueprints. Put relevent tasks into new u-cycle blueprints (note http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html is 84% done) (arosales, 16:16)

  3. Server & Cloud Bugs (caribou) (arosales, 16:17)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:18)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (arosales, 16:18)
    1. https://bugs.launchpad.net/ubuntu/+source/gccgo-go/+bug/1275620 (arosales, 16:20:27)
    2. https://bugs.launchpad.net/ubuntu/+source/gccgo-4.9/+bug/1304754 (arosales, 16:20:35)
    3. ACTION: smoser to review debdiff in https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1185756 (arosales, 16:21)
    4. https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1185756 (arosales, 16:21:02)

  6. Ubuntu Server Team Events (arosales, 16:21)
  7. Open Discussion (arosales, 16:22)
  8. Announce next meeting date and time (arosales, 16:24)


Meeting ended at 16:24:58 UTC (full logs).

Action items

  1. : team defer t-cycle blueprints. Put relevent tasks into new u-cycle blueprints (note http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html is 84% done)
  2. smoser to review debdiff in https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1185756


Action items, by person

  1. smoser
    1. smoser to review debdiff in https://bugs.launchpad.net/ubuntu/+source/drbd8/+bug/1185756


People present (lines said)

  1. arosales (68)
  2. ubottu (10)
  3. gaughen (6)
  4. smoser (5)
  5. meetingology (5)
  6. smb (4)
  7. matsubara (3)
  8. coreycb (2)
  9. lutostag (2)
  10. rbasak (1)
  11. psivaa (1)
  12. zul (1)
  13. rharper (1)


Generated by MeetBot 0.1.5.