#ubuntu-meeting Meeting

Meeting started by elfy at 20:01:14 UTC (full logs).

Meeting summary

  1. Moderator Polling (elfy, 20:02)
    1. ''Vote:'' Complete poll with the nominees we have currently (Denied) (elfy, 20:27)
    2. ''Vote:'' Complete this round using the previous method, and look at increasing the advertising in 6 months time (Carried) (elfy, 20:29)

  2. AOB (elfy, 20:29)
    1. ACTION: s-fox to contact Canonical IS re mobile theme (elfy, 20:32)

  3. Team Report (elfy, 20:33)
    1. ACTION: howefield Team Report (elfy, 20:34)

  4. Next Meeting (elfy, 20:36)
    1. ACTION: FC to discuss meeting times for next 6 months (elfy, 20:39)


Meeting ended at 20:40:13 UTC (full logs).

Action items

  1. s-fox to contact Canonical IS re mobile theme
  2. howefield Team Report
  3. FC to discuss meeting times for next 6 months


Action items, by person

  1. howefield
    1. howefield Team Report
  2. s-fox
    1. s-fox to contact Canonical IS re mobile theme


People present (lines said)

  1. elfy (77)
  2. meetingology (32)
  3. howefield (15)
  4. s-fox (15)
  5. Iowan (12)
  6. coffeecat (9)


Generated by MeetBot 0.1.5.