16:17 <arosales> #startmeeting ubuntu-server-team
16:17 <meetingology> Meeting started Tue Feb 11 16:17:58 2014 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:17 <meetingology> 
16:17 <meetingology> Available commands: action commands idea info link nick
16:18 <arosales> #topic Review ACTION points from previous meeting
16:18 <arosales> I don't see any actions from the precious meeting listed on the wiki
16:19 <arosales> #topic Trusty Development
16:19 <arosales> #link https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule
16:19 <arosales> So we are coming up on Feature Freeze
16:19 <arosales> an important milestone
16:19 <arosales> Debian Import Freeze has passed
16:19 <arosales> and Beta 1 freeze is at the end of the month on the 27th
16:20 <arosales> for FF make sure folks are getting their packages uploaded
16:20 <arosales> #subtopic Release Bugs
16:20 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server
16:21 <arosales> Looking at the high bugs we have 4
16:21 * arosales will iterate though the high and any others folks ping with here
16:21 <arosales> https://bugs.launchpad.net/ubuntu/+source/mod-auth-mysql/+bug/1243076
16:21 <ubottu> Launchpad bug 1243076 in mod-auth-mysql (Ubuntu Trusty) "libapache2-mod-auth-mysql is missing in 13.10 amd64" [High,Confirmed]
16:22 <arosales> no one assigned yet.
16:22 <arosales> jamespage, are you currently looking after mysql?
16:23 <rharper> arosales: jamespage said he had to step out at the beginning
16:24 <arosales> ah the  5 min has elapsed I thought I could catch him
16:24 <arosales> any other folks interested in looking at mysql?
16:25 <arosales> #action gaughen follow up with jamespage on bug 1243076
16:25 * meetingology gaughen follow up with jamespage on bug 1243076
16:25 <ubottu> bug 1243076 in mod-auth-mysql (Ubuntu Trusty) "libapache2-mod-auth-mysql is missing in 13.10 amd64" [High,Confirmed] https://launchpad.net/bugs/1243076
16:25 <arosales> thats right gaughen not off the hook ;-)
16:25 <arosales> https://bugs.launchpad.net/maas/+bug/1248283
16:25 <ubottu> Launchpad bug 1248283 in juju-core (Ubuntu Trusty) "Juju deploy of Charm in MAAS fails because dbus fails" [High,Triaged]
16:26 <arosales> dbus task still out
16:26 <arosales> any folks able to take a look at the dbus task?
16:26 <jamespage> back now
16:27 <arosales> jamespage, bug 1243076
16:27 <ubottu> bug 1243076 in mod-auth-mysql (Ubuntu Trusty) "libapache2-mod-auth-mysql is missing in 13.10 amd64" [High,Confirmed] https://launchpad.net/bugs/1243076
16:27 <arosales> dbus anyone?
16:27 <arosales> I think serge and rbasak had commented on the bug . . .
16:27 <arosales> hallyn, that is
16:28 <arosales> #action gaughen follow up on dbus task for  bug 1248283
16:28 * meetingology gaughen follow up on dbus task for  bug 1248283
16:28 <ubottu> bug 1248283 in juju-core (Ubuntu Trusty) "Juju deploy of Charm in MAAS fails because dbus fails" [High,Triaged] https://launchpad.net/bugs/1248283
16:28 <arosales> https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1259166
16:28 <ubottu> Launchpad bug 1259166 in horizon (Ubuntu Trusty) "Fix lintian error" [High,Triaged]
16:29 <arosales> may be a bug for zul to take a look at after the sprint
16:29 <arosales> https://bugs.launchpad.net/ubuntu/+source/dovecot/+bug/1278897
16:29 <ubottu> Launchpad bug 1278897 in dovecot (Ubuntu Trusty) "dovecot warns about moved ssl certs on upgrade" [High,Triaged]
16:29 <arosales> jamespage, looks you just triagged this one
16:30 <arosales> jamespage, any comments here for dovecot?
16:30 <jamespage> yeah - I was looking at that
16:30 <rbasak> I see bug 1248283 as mainly a juju issue. The dbus issue would be low priority, maybe just for upstream. juju can just not do that, and then won't have a problem.
16:30 <ubottu> bug 1248283 in juju-core (Ubuntu Trusty) "Juju deploy of Charm in MAAS fails because dbus fails" [High,Triaged] https://launchpad.net/bugs/1248283
16:30 <jamespage> I think the prompt it not policy compliant - so its an easy fix
16:31 <arosales> rbasak, can you comment in regards to dubs as it is confimred in that bug
16:31 <arosales> rbasak, mark priority accordingly with the comment would be appreciated.
16:31 <rbasak> arosales: I think my comment #17 already covers it
16:31 <rbasak> I'll mark dbus low to make it clear though.
16:31 <arosales> rbasak, importance still not set though
16:32 <arosales> jamespage, ack on dovecot are you going to be delegating or taking a look?
16:33 <arosales> #action jamespage to follow up on bug 1278897 (policy compliant)
16:33 * meetingology jamespage to follow up on bug 1278897 (policy compliant)
16:34 <ubottu> bug 1278897 in dovecot (Ubuntu Trusty) "dovecot warns about moved ssl certs on upgrade" [High,Triaged] https://launchpad.net/bugs/1278897
16:34 <arosales> #subtopic Blueprints
16:34 <arosales> #link http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html
16:34 <arosales> tread line is well off
16:35 <jamespage> arosales, I'll deal with it
16:35 <arosales> jamespage, thanks
16:35 <jamespage> arosales, no to worried about the trend line tbh
16:35 <arosales> jamespage, you feel ok with the highs that are at 0%
16:36 <arosales> perhaps not just updated?
16:36 <arosales> ie https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-curtin
16:36 <arosales> smoser, is the assignee, but I think he is not available atm.
16:36 <jamespage> no
16:37 <arosales> #action smoser update servercloud-1311-curtin bp
16:37 * meetingology smoser update servercloud-1311-curtin bp
16:37 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-openstack-charms
16:37 <arosales> this one is yours jamespage
16:38 <serue> re bug 1248283, i haven't been following it.  if someone wants me to take a fresh look from lxc pov please ping me later
16:38 <ubottu> bug 1248283 in juju-core (Ubuntu Trusty) "Juju deploy of Charm in MAAS fails because dbus fails" [High,Triaged] https://launchpad.net/bugs/1248283
16:38 <jamespage> yeah - we have some catchup todo
16:38 <jamespage> but that bp is back loaded on the cycle so not to worried
16:38 <arosales> jamespage, https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-ceph looks to be progressing but still in the red
16:39 <jamespage> yeah - I'd hoped to have uploaded firefly by now but its delayed a bit
16:39 * arosales just looking at the high/essential red-progress BPs
16:39 <jamespage> at which point some of those WI go DONE
16:39 <arosales> jamespage, thanks for the update
16:39 <arosales> serue, thanks for the post
16:39 <arosales> serue, if hallyn was around I would ping him on that
16:40 <arosales> #action hallyn follow up on 1248283 from an lxc pov, ping serue to coordinate
16:40 * meetingology hallyn follow up on 1248283 from an lxc pov, ping serue to coordinate
16:40 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-mysql-alternatives also in the red
16:40 <arosales> another one assigned to you jamespage
16:41 <arosales> and cloud-init
16:41 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-cloud-init
16:41 <arosales> #action smoser update cloud-init BP
16:41 * meetingology smoser update cloud-init BP
16:42 <arosales> those are the high/essential BPs in the red, any others folks want to bring up?
16:42 <jamespage> mysql is progressing
16:42 <jamespage> active/active option via percona xtradb cluster is in the NEW queue for trusty as of yesterday
16:42 <jamespage> hope to get mysql-5.6 in the queue this week
16:44 <arosales> jamespage, ah good to hear, thanks for the update
16:44 <arosales> moving on
16:44 <arosales> #topic Server & Cloud Bugs (caribou)
16:44 <caribou> arosales: nothing on my side this week, thanks
16:44 <arosales> caribou, ok thanks
16:45 <arosales> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:45 <psivaa> Three types of failures:
16:45 <psivaa> minimal install on amd64, reports about 5Mb more than it used to be
16:45 <psivaa> test_mod_php failure on lamp server tests, i made an MP for the test to fix, that's awaiting server developers' approval
16:45 <psivaa> test_tomcat_daemon failure due to lack of entropy
16:45 <psivaa> sorry, hurriedly prepared list.
16:46 <rbasak> I think the solution for entropy is just to give the test /dev/urandom instead.
16:46 <psivaa> could somebody do that fix?
16:47 <rbasak> If there is a bigger discussion to have around cloud instances and entropy, then perhaps that's a blueprint level discussion item, but no need to hold up tomcat
16:47 <arosales> jamespage, you aware of minimal install gonig up on amd64?
16:47 <rbasak> psivaa: where does the test come from? ie. where does it need to be fixed?
16:47 <psivaa> rbasak: lp:ubuntu-test-cases/server
16:47 <jamespage> arosales, no
16:47 <jamespage> but I'm not going to worry about 5MB
16:48 <arosales> jamespage, ack
16:48 <psivaa> in that case we could increase the limit again in the server test cases
16:48 <jamespage> psivaa, that's the first time this cycle right?
16:48 <psivaa> rbasak: if you are working on that, could you do that also please. even if i do that it needs approval from you
16:48 <psivaa> jamespage: yes
16:49 <psivaa> started on 20140128 iirc
16:49 <rbasak> psivaa: approved https://code.launchpad.net/~psivaa/ubuntu-test-cases/mod_php-fix/+merge/204273
16:49 <rbasak> Do I need to do anything else?
16:49 <rbasak> Like actually merge it? Or will a bot do that?
16:49 <psivaa> rbasak: no you need to do that for this
16:50 <psivaa> i dont think there is a bot for the server test cases. but jamespage might know more
16:50 <jamespage> no bot
16:51 <psivaa> that's all from me though :)
16:52 <arosales> so 5mb increased ok with jamespage
16:52 <arosales> mege acked by rbasak for lamp server tests
16:52 <arosales> and rbasak suggested a fix for entropy on the tomcat tests
16:52 <arosales> psivaa, thanks
16:52 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:52 <smb> Hi
16:53 <smb> So just a little to report ... not finial but I think I make same progress on 1268906
16:53 <smb> bug ssh ubuntu@10.55.60.35
16:53 <smb> aaaargh
16:53 <smb> bug 1268906
16:53 <ubottu> bug 1268906 in qemu-kvm (Ubuntu) "cpu soft lockup running kvm" [Medium,Confirmed] https://launchpad.net/bugs/1268906
16:54 <smb> Otherwise in non-kernel related news xcp/xapi will be gone in Trusty
16:55 <smb> Thats all
16:55 <smb> ..
16:55 <arosales> thanks smb
16:55 <arosales> I don't see any oustanding actions of feedback needed from server in bug 1268906
16:55 <ubottu> bug 1268906 in qemu-kvm (Ubuntu) "cpu soft lockup running kvm" [Medium,Confirmed] https://launchpad.net/bugs/1268906
16:55 <arosales> smb, correct?
16:56 <smb> arosales, no, I can reproduce it locally
16:56 <arosales> ah :-/
16:56 <arosales> smb, ok thanks for the update
16:57 <arosales> smb, sorry I read that as you "can't" reproduce locally. I see that you _can_ reproduce locally :-)
16:57 <arosales> in any case thanks smb
16:57 <arosales> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:57 <smb> arosales, Yes we can, I mean I
16:57 <smb> ;)
16:57 <rbasak> Nothing new to report. Any questions for me?
16:59 <arosales> I take it no questions for rbasak
16:59 <arosales> #topic Ubuntu Server Team Events
16:59 <arosales> I think some folks were at FOSDOM
17:00 <rbasak> FOSDEM went well.
17:00 <arosales> and SCALE12x is coming up
17:00 <rbasak> Big audience for marcoceppi's juju talk
17:00 <rbasak> cfgmgmtcamp was after FOSDEM. I hear that went really well too.
17:01 <rbasak> Linaro Connect is coming up. In Macao, 3-7 March. Unfortunately I can't make it.
17:01 <arosales> good to hear re juju talk :-)
17:01 <arosales> ya I heard good thing about config mgmt camp
17:01 <arosales> any other events
17:02 <arosales> at the top of the hour
17:02 <arosales> #topic Open Discussion
17:02 <arosales> any other itesm?
17:02 <arosales> #topic Announce next meeting date and time
17:02 <arosales> NEXT MEETING: Tuesday 2014-02-18 at 1600 UTC
17:03 <arosales> thanks everyone for attending and participating
17:03 <arosales> #endmeeting