17:00 <pleia2> #startmeeting Community Council
17:00 <meetingology> Meeting started Thu Feb  6 17:00:30 2014 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:00 <pleia2> #chair cprofitt elfy
17:00 <meetingology> Current chairs: cprofitt elfy pleia2
17:00 <cprofitt> thanks for getting us started pleia2
17:00 <pleia2> ok, who all is here for the CC meeting? :)
17:01 <cprofitt> here
17:01 <elfy> yep - here
17:01 <pleia2> ok, so today we have a check in with the forums team and translations team scheduled
17:02 <elfy> I believe translations sent apologies
17:02 <pleia2> #link https://wiki.ubuntu.com/CommunityCouncilAgenda
17:02 <pleia2> one person said she couldn't make it, no replies from anyone else :\
17:02 <elfy> yes
17:03 * mhall119 is here for ~15 minutes
17:03 <pleia2> we'll do forums first then, see if we can round up some translations folks
17:03 <pleia2> #topic forums check in
17:03 <pleia2> any news, comments, questions or concerns from the forums at this time?
17:04 <elfy> Forum is good, we've had some issues with vB again - but IS have been extremely helpful
17:04 <pleia2> glad to hear it \o/
17:04 <elfy> only thing that we're likely to need help with is the voting for the staff issue you're aware of
17:05 <elfy> we're probably looking at doing similar to that which councils use for it - condorcet via launchpad
17:05 * pleia2 nods
17:05 <pleia2> I'll have anohter look at the thread, I don't remember if you still need input from the cc
17:06 <elfy> not at the moment - once we've got a clearer plan we'll come back to the CC
17:06 <dholbach> o/
17:06 <dholbach> sorry, I'm a bit late
17:06 <cprofitt> sounds good.
17:06 <elfy> but we're looking to get it going sooner rather than later
17:06 <cprofitt> hey dholbach
17:06 <elfy> hi dholbach
17:07 <pleia2> great, thanks elfy
17:07 <elfy> the hardest bit for us will be the voting
17:07 <elfy> nothing else from FC
17:08 <pleia2> the CC has a script that yokozar improved that exports public email addresses from launchpad for use in condorcet, let us know and we'll send the link your way
17:08 <pleia2> (he said he'd publish it somewhere, need to follow up)
17:08 <pleia2> YokoZar: hey, did you publish that pull-emails-from-lp script somewhere public?
17:08 <elfy> yep - I knew who to talk to wabout that :)
17:09 <YokoZar> pleia2: no, but I can put it up on github today
17:09 <dholbach> I never checked in again.. is the forums council and the forums moderators situation resolved now?
17:10 <elfy> dholbach: which situation?
17:10 <elfy> the voting issue?
17:10 <dholbach> the FC was being restaffed recently, right?
17:10 <pleia2> YokoZar: thanks :)
17:10 <dholbach> is it fully staffed again?
17:10 <elfy> dholbach: yep
17:10 <pleia2> dholbach: this is for staff, not council
17:11 <dholbach> ah ok
17:11 <dholbach> thanks
17:12 <pleia2> alright, so it sounds like all is well in forums land, thanks elfy
17:12 <dholbach> perfect
17:12 <elfy> yep :)
17:13 <pleia2> no one here from the translations team, it would be good to still check in with them at a later date to make sure things are on track for the LTS
17:13 <mhall119> dpm: ^^
17:13 <mhall119> we'll see if his wifi is working
17:13 * AlanBell has an AOB item for the end
17:14 <dpm> hey all, I happen to be here, so Mike asked me if I could participate
17:14 <dpm> I've not been working on translations for a while, so the status is not much different as last time:
17:15 <dpm> folks are rocking doing translations in LP as ever, but we still need a champion or a team to coordinate translations
17:16 <dholbach> dpm, are you aware of any issues the teams are currently facing? in terms of blockers?
17:16 <pleia2> dpm: do you know if the team has any plans to make this happen? and is it a blocker for a well-translated LTS?
17:16 <pleia2> the last time the translations folks came to us (late 2012) they were really struggling with knowing when translations opened, etc
17:17 <dpm> I think the main thing is that the team members have become busy with other things. We've had Pierre leading the team for a while, but I've not heard from him for a while
17:18 <dpm> the process of opening translations and managing translations in LP is documented in https://wiki.ubuntu.com/UbuntuTranslationsCoordinators - but it's not very discoverable
17:18 <pleia2> good to know
17:18 <dpm> restaffing the lp:~ubuntu-translations-coordinators team might be a way to go forward
17:18 <pleia2> sounds like it might be worth having the CC nudge the coordinators (https://launchpad.net/~ubuntu-translations-coordinators) again and see where things are
17:18 <pleia2> yeah
17:19 <pleia2> we'll be in touch then (you're the owner of that team)
17:19 <dpm> yeah
17:19 <dholbach> dpm, but in terms of technical blockers you have nothing on your radar?
17:19 <dpm> yes, I do have something
17:20 <dpm> language pack building has no owner, although I've seen uploads happening for trusty
17:21 <dholbach> dpm, has pitti been doing this up until now?
17:22 <dpm> dholbach, he was the owner until he moved from desktop to QA, which was a while ago
17:22 <dholbach> dpm, do you know who uploads the packages now?
17:22 <dpm> I don't know, but I can have a look at the latest upload, just a sec
17:24 <dholbach> ok... according to https://launchpad.net/ubuntu/+source/language-pack-de-base/1:14.04+20131212 it's still pitti
17:24 <dpm> yeah
17:24 <dholbach> so is the team blocked on pitti getting around to it and pushing all the packages?
17:24 <dholbach> dpm, ^ do you know?
17:25 <dpm> dholbach, I think it's more no one assigned to do the work and pitti being awesome and picking the task as usual
17:25 <dholbach> yeah, that sounds very much like pitti :)
17:25 <pleia2> :)
17:26 <dholbach> is "pinging pitti" or "mail ubuntu-desktop@lists.u.c" inconvenient for the team and the task is sitting there for a while?
17:27 <dpm> It's a combination of the two things:
17:28 <dpm> the Ubuntu coordinators team not being active means no one has had the time to do the pinging or to find out who to ping. Also, for me personally I'm always concerned about loading him with more work.
17:28 <dholbach> sure :/
17:29 <dholbach> maybe the team would just need a calendar reminder for each of the freezes (or something), so they ping the ubuntu-desktop@ list
17:29 <dholbach> (or whatever's appropriate)
17:29 <dpm> I should really find some time to resolve this, but I think I've been promising that on every meeting I've been, sorry :(
17:30 <dpm> the calendar is a good idea, but first we'd need some restaffing, as the current members have all moved to other projects, real life has kicked in, etc.
17:31 <elfy> brb
17:31 <pleia2> ok, I'll take an action item to follow up with current folks and nudge some of the active members I know to get their thoughts
17:31 <pleia2> #action pleia2 to follow up with translations team about coordinator restaffing
17:31 * meetingology pleia2 to follow up with translations team about coordinator restaffing
17:32 <pleia2> thanks for joining us dpm
17:32 <YokoZar> Thank you
17:32 <dholbach> thanks pleia2
17:32 <pleia2> #topic Any other business
17:32 <dpm> no worries, thanks pleia2 and everyone
17:33 <elfy> back
17:33 <pleia2> AlanBell: you mentioned you had something
17:33 <AlanBell> yeah, hi all o/
17:33 * hggdh waves
17:33 <AlanBell> so we have had an issue with the floodbots
17:33 * pleia2 nods
17:34 <AlanBell> I did a summary of the situation to the lists here https://lists.ubuntu.com/archives/ubuntu-irc/2014-February/001651.html
17:34 <AlanBell> basically they have been turned off and are not coming back
17:35 <AlanBell> they are proprietary code that does not give us software freedom, and without freedom zero we can't even run them
17:35 <pleia2> I agreed with hggdh's comment that it's not appropriate to use a proprietary tool for this anyway, so in spite of the unfortunate situation that caused them to be shut off, I think in general it's a move in the right direction
17:35 <mhall119> I'm also in agreement that rolling the necessary features into an existing opensource bot is the right direction
17:35 <dholbach> do you know if there's a free plugin that's available somewhere already (even if it doesn't have all the answers)?
17:36 <pleia2> dholbach: #2 on that summary seems closest
17:36 <AlanBell> there is a free software plugin for the accidental paste protection
17:36 <rww> dholbach: there are quite a lot of them
17:36 <dholbach> ah... I was wondering if you had a favourite already
17:36 <AlanBell> there is nothing for the rather cool stuff they do in terms of quarantining unregistered users and presenting captchas etc
17:37 <AlanBell> ubot-fr has one plugin, there is another supybot plugin on github that would be useable, pici has been implementing yet another one
17:37 <pleia2> as mhall119 said in the thread, perhaps #2 and work toward #3 by asking community members for coding help?
17:37 <dholbach> wow, it seems like it's all about choice
17:38 * mhall119 again volunteers to help try and recruit community folks tohelp
17:38 <AlanBell> yeah, we have had a few volunteers which is great
17:38 <mhall119> ok, we gotta go eat before the food is all gone
17:38 <AlanBell> I think we really need to go with #2 and then address the other issues as they arise
17:38 <mhall119> AlanBell: you know where to find me anytime :)
17:38 <AlanBell> thanks mhall119
17:39 <YokoZar> Is it a matter of using what's there or does something new need to be written?
17:40 <AlanBell> for paste protection, using what is there
17:40 <hggdh> for advanced features, we would need to identify them first
17:41 <rww> hggdh: would it be useful for us to start a collaborative notepad (not sure which one we use these days) session to list those?
17:42 <AlanBell> well I kind of did identify them at a high level in the mail
17:43 <AlanBell> in fact . . . http://pad.ubuntu.com/2eBaBGbJyk
17:43 <hggdh> rww: so, there you go :-)
17:43 <hggdh> I like the idea, makes it more dynamic
17:44 <AlanBell> so, that is where we are, and roughly what we are doing about it, I mainly wanted to take advantage of the CC meeting today to let you all know what was going on
17:44 <pleia2> thanks AlanBell :)
17:44 <dholbach> thanks a lot for looking into this
17:45 <dholbach> the change might make things a bit hard for some time, but I'm quite sure you're doing the right thing :)
17:45 <pleia2> anyone else have anything before we wrap up?
17:45 <AlanBell> dholbach: yeah, like most proprietary code it is kind of convenient to use, but RMS tends to be right in the end :)
17:46 <YokoZar> Thank you
17:47 * dholbach is all set
17:47 <pleia2> ok, thanks everyone
17:47 <pleia2> we have Xubuntu & Ubuntu Studio on the schedule for the meeting on the 20th
17:47 <pleia2> #endmeeting