#ubuntu-meeting: Technical Board meeting

Meeting started by stgraber at 21:03:45 UTC (full logs).

Meeting summary

  1. Action review (stgraber, 21:04)
  2. Review our current "provisional" Micro Release Exceptions (stgraber, 21:08)
    1. https://wiki.ubuntu.com/StableReleaseUpdates/MicroReleaseExceptions (stgraber, 21:09:15)

  3. Requiring TB members to be Ubuntu core developers [micahg] (stgraber, 21:10)
    1. ACTION: kees to get a list of unused provisional Micro Release Exceptions (stgraber, 21:37)

  4. Scan the mailing list archive for anything we missed (standing item) (stgraber, 21:43)
  5. Check up on community bugs (standing item) (stgraber, 21:55)
  6. Select a chair for the next meeting (stgraber, 21:55)
  7. AOB (stgraber, 21:56)


Meeting ended at 22:02:50 UTC (full logs).

Action items

  1. kees to get a list of unused provisional Micro Release Exceptions


Action items, by person

  1. kees
    1. kees to get a list of unused provisional Micro Release Exceptions


People present (lines said)

  1. stgraber (52)
  2. slangasek (47)
  3. infinity (36)
  4. kees (32)
  5. mdeslaur (16)
  6. sabdfl (12)
  7. meetingology (4)


Generated by MeetBot 0.1.5.