#ubuntu-meeting Meeting

Meeting started by skellat at 20:07:18 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/LoCoCouncil/Agenda (costales, 20:08:15)

  1. ubuntu-mm (skellat, 20:08)
    1. https://wiki.ubuntu.com/MyanmarTeam/VerificationApplication2013 (costales, 20:08:58)
    2. PabloRubianes voted +1 (skellat, 20:13)
    3. jose voted +1 (skellat, 20:13)
    4. coolbhavi voted +1 (skellat, 20:13)
    5. ''Vote:'' To approve the Verification of ubuntu-mm for a 2 year period (Carried) (skellat, 20:21)

  2. Abstention of a Council Member (skellat, 20:22)
    1. skellat serves as Point of Contact/Leader for Ubuntu Ohio (skellat, 20:23)
    2. skellat also serves as a member of LoCo Council (skellat, 20:23)
    3. skellat will not be permitted to vote on the application of Ubuntu Ohio for Verification (skellat, 20:23)
    4. SergioMeneses will take the chair for proceedings on the Ubuntu Ohio application (skellat, 20:23)

  3. ubuntu-us-ohio (skellat, 20:23)
    1. https://wiki.ubuntu.com/OhioTeam/VerificationApplication2013 (costales, 20:24:20)
    2. https://wiki.ubuntu.com/OhioTeam/VerificationApplication2013 (SergioMeneses, 20:24:37)
    3. skellat, LoCo Council: at some future time I'd like to discuss how to improve IRC meeting participation for Ubuntu-ca (BobJonkman1, 20:33)
    4. ACTION: LoCo Council to discuss with Point of Contact for Canada how to improve participation (skellat, 20:34)
    5. jose voted +1 on Ohio (skellat, 20:34)
    6. coolbhavi voted +1 on Ohio (skellat, 20:34)
    7. PabloRubianes voted +1 on Ohio (skellat, 20:35)
    8. costales voted +1 on Ohio (skellat, 20:36)

  4. Any Other Business (skellat, 20:37)
    1. SUBTOPIC: Introductions (skellat, 20:38)

  5. Next meeting (skellat, 20:43)
    1. The next meeting will be the Third Tuesday of December at 2000 UTC (skellat, 20:43)


Meeting ended at 20:43:35 UTC (full logs).

Action items

  1. LoCo Council to discuss with Point of Contact for Canada how to improve participation


People present (lines said)

  1. skellat (73)
  2. SergioMeneses (39)
  3. kokoye2007 (38)
  4. costales (29)
  5. meetingology (14)
  6. ChitKo (9)
  7. BobJonkman1 (7)
  8. hono (4)
  9. kaziweb (1)
  10. ubottu (1)
  11. coolbhavi (0)
  12. jose (0)
  13. PabloRubianes (0)


Generated by MeetBot 0.1.5.