21:03 <AlanBell> #startmeeting IRC team
21:03 <meetingology> Meeting started Sun Oct 27 21:03:51 2013 UTC.  The chair is AlanBell. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:03 <meetingology> 
21:03 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:04 <AlanBell> not been very organised about advance notifications for this meeting, but here we are
21:04 <AlanBell> and I have been kinda busy/mostly offline for a while
21:04 <AlanBell> #topic Review last meetings action items
21:05 <IdleOne> o/
21:07 <AlanBell> there were no action items recorded, but we were going to do the cloak removals of expired members, don't think we got far with that
21:07 <AlanBell> #action ircc to do the cloak removals
21:07 * meetingology ircc to do the cloak removals
21:07 <AlanBell> I will have a crack at it this week
21:07 <AlanBell> #topic Open items in the IRCC tracker
21:07 <AlanBell> none, just checked it
21:08 <AlanBell> #topic Review Bugs related to the Ubuntu IRC Council
21:08 <AlanBell> no bugs
21:08 <AlanBell> #topic Operator Applicants
21:08 <AlanBell> we are at the start of a new development cycle, Trusty Tahir
21:09 <AlanBell> nope, got that wrong
21:09 <AlanBell> Trusty Tahr
21:09 <AlanBell> and we have a general intake of operators in line with the development cycle, so it is time to process the queues and see what applicants there are
21:10 <IdleOne> Anybody who is disillusioned enough to believe they can make a difference?
21:10 <AlanBell> **** Team **** #kubuntu-devel IRC Operators
21:10 <AlanBell> 14517 https://launchpad.net/~smartboyhw Howard Chan
21:10 <AlanBell> just the one :)
21:11 <IdleOne> go ahead and +o him then :)
21:11 <AlanBell> hang on, might be some more
21:14 <AlanBell> **** Team **** #ubuntu-offtopic IRC Operators
21:14 <AlanBell> 44 https://launchpad.net/~robtongue Rob Tongue
21:14 <AlanBell> **** Team **** #xubuntu IRC Operators
21:14 <AlanBell> 13 https://launchpad.net/~mystic-scientist Kaulbach
21:14 <AlanBell> 21:08 >> OpenURL 12
21:14 <AlanBell> **** Team **** #ubuntu IRC Operators
21:14 <AlanBell> 44 https://launchpad.net/~robtongue Rob Tongue
21:14 <AlanBell> that seems to be it
21:15 <AlanBell> Rob Tongue is phunyguy
21:16 <IdleOne> I think genii is a given
21:16 <AlanBell> yeah, existing operators are basically a given
21:16 <AlanBell> anyhow, I will go through that with the rest of the IRCC and we will make fairly swift decisions I imagine
21:17 <IdleOne> Sounds like an action plan
21:17 * genii sips
21:17 <AlanBell> #topic Membership applications
21:17 <AlanBell> none today
21:17 <AlanBell> #topic Any Other Business
21:17 <AlanBell> anyone else got any comments or questions?
21:18 <IdleOne> none right now for me
21:19 <AlanBell> ok, I will note that we will be kicking off the next IRCC election next month, we expire at the end of December
21:20 <AlanBell> charter and details are here https://wiki.ubuntu.com/IRC/IrcCouncil
21:20 <IdleOne> do we know how many seats will be up for grabs?
21:21 <AlanBell> in fact, as we have to do a shortlist to the CC before we can open voting I think we should kick it off sooner rather than later to give people time to do wiki pages and the like
21:21 <AlanBell> I think all 5 of us expire at the same time
21:21 <AlanBell> https://launchpad.net/~ubuntu-irc-council/+members
21:23 <genii> Strange, on most boards, terms are offset so that there is never a complete turnover in a single election.
21:23 <AlanBell> we actually syncronised it kind of intentionally
21:24 <AlanBell> Tm_T joined 6 months after the others, but the expiry date was brought into line
21:25 <AlanBell> mainly so we don't have more elections to manage than neccessary
21:25 <AlanBell> we are all able to stand again, multiple terms are fine, I would be surprised at a complete turnover, but we haven't really discussed intentions around standing again
21:27 <AlanBell> anyhow, I would expect a more full discussion of the election process next month, but I will probably send an initial email to the list and announce in a few places that people thinking of standing for election to the IRCC should familiarise themselves with the process and check their wiki page
21:27 <AlanBell> anything else for now?
21:28 <AlanBell> #endmeeting