#ubuntu-meeting: ubuntu-server-team

Meeting started by adam_g at 16:03:34 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (adam_g, 16:03)
    1. ACTION: smoser look at / assign bugs 1206872 , 1156932 (adam_g, 16:06)
    2. ACTION: zuul look at bugs 1199791, 1223010 (adam_g, 16:07)
    3. ACTION: zul to look at problem in python-cliff launchpad branch (adam_g, 16:11)

  2. Saucy Development (adam_g, 16:12)
    1. https://launchpad.net/juju-core/+milestone/1.16.0 (jamespage, 16:24:28)

  3. Server & Cloud Bugs (caribou) (adam_g, 16:33)
  4. Weekly Updates & Questions for the QA Team (psivaa) (adam_g, 16:34)
  5. Weekly Updates & Questions for the Kernel Team (smb) (adam_g, 16:34)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (adam_g, 16:35)
  7. Ubuntu Server Team Events (adam_g, 16:36)
  8. Open Discussion (adam_g, 16:37)
  9. Announce next meeting date, time and chair (adam_g, 16:38)


Meeting ended at 16:38:54 UTC (full logs).

Action items

  1. smoser look at / assign bugs 1206872 , 1156932
  2. zuul look at bugs 1199791, 1223010
  3. zul to look at problem in python-cliff launchpad branch


Action items, by person

  1. smoser
    1. smoser look at / assign bugs 1206872 , 1156932
  2. UNASSIGNED
    1. zuul look at bugs 1199791, 1223010
    2. zul to look at problem in python-cliff launchpad branch


People present (lines said)

  1. adam_g (71)
  2. jamespage (27)
  3. ubottu (21)
  4. meetingology (6)
  5. smoser (4)
  6. rbasak (2)
  7. roaksoax (2)
  8. arosales (1)
  9. caribou (1)
  10. doko (1)
  11. psivaa (1)


Generated by MeetBot 0.1.5.