#ubuntu-meeting: ubuntu-server-team
Meeting started by rbasak at 16:02:46 UTC
(full logs).
Meeting summary
- Review ACTION points from previous meeting (rbasak, 16:04)
 
- Saucy Development (rbasak, 16:05)
  - https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1221906
    (rbasak,
    16:06:12)
 
  - https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1208455
    (rbasak,
    16:06:34)
 
  - https://bugs.launchpad.net/ubuntu/+source/ceph/+bug/1213915
    (rbasak,
    16:07:16)
 
  - https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1206872
    (rbasak,
    16:08:02)
 
  - https://bugs.launchpad.net/neutron/+bug/1156932
    (rbasak,
    16:08:22)
 
  - https://bugs.launchpad.net/ubuntu/+source/nagios-plugins/+bug/1031680
    is still here. I've been treating it as low priority for Saucy -
    it's non-trivial. Though it affects Ubuntu only, upstream don't have
    a fix either. (rbasak,
    16:11:05)
 
  - ACTION: smoser look
    at / assign bug 1206872 and bug 1156932 (smoser,
    16:18)
 
 
- Blueprints - http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (rbasak, 16:20)
 
- Ubuntu Server Team Events (rbasak, 16:21)
 
- Weekly Updates & Questions for the QA Team (psivaa) (rbasak, 16:22)
 
- Weekly Updates & Questions for the Kernel Team (smb) (rbasak, 16:23)
 
- Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (rbasak, 16:24)
 
- Open Discussion (rbasak, 16:25)
 
- Announce next meeting date, time and chair (rbasak, 16:26)
 
Meeting ended at 16:28:08 UTC
(full logs).
Action items
  - smoser look at / assign bug 1206872 and bug 1156932
 
Action items, by person
  -  smoser 
    - smoser look at / assign bug 1206872 and bug 1156932
 
  
 
People present (lines said)
  - rbasak (53)
 
  - ubottu (17)
 
  - doko (8)
 
  - smoser (7)
 
  - psivaa (6)
 
  - meetingology (4)
 
  - adam_g (2)
 
  - zul (2)
 
  - roaksoax (1)
 
Generated by MeetBot 0.1.5.