#ubuntu-meeting Meeting

Meeting started by zul at 16:03:30 UTC (full logs).

Meeting summary

  1. (zul, 16:03)
  2. Review ACTION points from previous meeting (zul, 16:03)
  3. Saucy Development (zul, 16:06)
    1. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (Daviey, 16:09:34)
    2. ACTION: : arosales please amend the trend line (Daviey, 16:10)

  4. Ubuntu Server Team Events (zul, 16:13)
  5. Weekly Updates & Questions for the QA Team (plars) (zul, 16:15)
  6. Weekly Updates & Questions for the Kernel Team (smb) (zul, 16:17)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (zul, 16:18)
  8. Open Discussion (zul, 16:18)


Meeting ended at 16:20:22 UTC (full logs).

Action items

  1. : arosales please amend the trend line


People present (lines said)

  1. zul (26)
  2. Daviey (23)
  3. rbasak (4)
  4. meetingology (4)
  5. jamespage (2)
  6. plars (1)
  7. ubottu (1)


Generated by MeetBot 0.1.5.