20:10 <soren> #startmeeting Technical Board
20:10 <meetingology> Meeting started Mon Aug  5 20:10:35 2013 UTC.  The chair is soren. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:10 <meetingology> 
20:10 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:10 <soren> pitti and mdz sent apologies, IIRC.
20:11 <soren> #topic Action review.
20:11 * soren reviews log
20:12 <soren> Kees to review outstanding provisional MREs -- carried over
20:13 <cjwatson> FYI, I've implemented the "devel" series alias, pending review: https://code.launchpad.net/~cjwatson/launchpad/series-alias/+merge/178103
20:13 <soren> Ah, lovely.
20:13 <cjwatson> The details of how PPAs are handled turned out to require a fair amount of debate over beer between wgrant and me, but I think we got it worked out.
20:13 <soren> I don't see other action items.
20:14 <soren> #topic extending PPU rights to non-members
20:15 <soren> Does anyone want to discuss this further?
20:15 <cjwatson> I just +1ed it by mail
20:16 <soren> I noticed. Does that mean the motion is carried? I've not counted the votes.
20:16 <cjwatson> kees didn't explicitly say +1 but seemed positive.
20:16 <cjwatson> pitti voted +1.
20:16 <cjwatson> No other TB votes
20:17 <soren> I'd be happy to +1 it, even though it seems a little backwards to me.
20:17 <cjwatson> Can you elaborate on that?
20:17 <soren> I never really looked at PPU rights as something that would be further gated on having a sustained, significant contribution.
20:17 <ScottK> It's already gated that way.
20:18 <ScottK> We're trying to relax the gate.
20:18 <soren> In other words, I didn't think people needed to qualify for membership to get PPU rights.
20:18 <soren> I thought getting PPU rights would grant you membership.
20:18 <ScottK> Not if you don't qualify for membership.
20:18 <soren> ScottK: I realise. My point is that I never thought that was the intent to begin with. So I'm happy to approve it, since I thought this was the intent all along.
20:18 <ScottK> PPU doesn't change the membership requiremnts.
20:18 <cjwatson> Or to put it another way: It does grant membership, which is why you need to qualify for it as part of PPU membership.
20:19 <cjwatson> *PPU rights
20:19 <ScottK> Yes
20:19 <soren> Right, and I thought having PPU rights was the qualification.
20:19 <soren> In itself.
20:20 <soren> But that discussion is rather pointless now, I guess.
20:20 <soren> At least it's irrelevant to the issue at hand.
20:20 <stgraber> sorry wasn't paying very close attention to IRC (on vacation), +1 on the PPU proposal (my concerns were addressed while we were discussing this within the DMB)
20:20 <ScottK> Mark also gave it a +1 https://lists.ubuntu.com/archives/technical-board/2013-July/001688.html
20:21 <soren> What's the protocol here? Do we wait for kees to formally vote?
20:21 <cjwatson> soren: You, me, pitti, and stgraber makes 4/6, so carried.
20:22 <soren> Cool.
20:22 <soren> Er..
20:22 <soren> What's the meetbot magic to record that?
20:22 <cjwatson> "#agreed", I think
20:22 <soren> #agreed Extending PPU rights to non-members approved by cjwatson, pitti, soren and stgraber
20:23 <soren> #accepted Extending PPU rights to non-members approved by cjwatson, pitti, soren and stgraber
20:23 <soren> #halp
20:23 <cjwatson> Meh, we can work it out without the metadata, I'm sure :)
20:24 <soren> True :)
20:24 <soren> #topic Scan the mailing list archive for anything we missed (standing item)
20:25 <soren> Nothing, afaics.
20:25 <soren> #topic Check up on community bugs (standing item)
20:25 <soren> Nothing
20:26 <cjwatson> Cool.
20:26 <soren> #topic Select a chair for the next meeting
20:26 <soren> cjwatson: I think it's your turn.
20:27 <soren> stgraber did it recently.
20:27 <cjwatson> I'll be on holiday, I'm afraid
20:27 <cjwatson> In the middle of the Alps hopefully nowhere near a network connection
20:27 <soren> Lovely.
20:27 <soren> kees it is.
20:27 <soren> #agreed Kees to chair next meeting
20:28 <soren> #topic AOB?
20:28 <cjwatson> Nowt from me
20:28 <soren> #endmeeting adjourned