#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:03:09 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:03)
    1. https://wiki.ubuntu.com/MeetingLogs/Server/20130625 doesn't exist. (rbasak, 16:05:06)
    2. ACTION: arosales to carry out post-meeting procedure (minutes, etc) documented at https://wiki.ubuntu.com/ServerTeam/KnowledgeBase for meeting of 25 June (rbasak, 16:06)

  2. Saucy Development (rbasak, 16:08)
    1. SUBTOPIC: Release Tracking Bug Tasks (rbasak, 16:08)
    2. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (rbasak, 16:08:48)
    3. https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1188069 is security and the security team are tracking it. (rbasak, 16:15:11)
    4. https://bugs.launchpad.net/ubuntu/+source/libasm4-java/+bug/1196979 (rbasak, 16:15:20)
    5. https://bugs.launchpad.net/ubuntu/+source/nagios-plugins/+bug/1031680 (rbasak, 16:16:57)
    6. https://bugs.launchpad.net/ubuntu/+source/virtinst/+bug/1192290 (rbasak, 16:21:57)
    7. SUBTOPIC: Blueprints (rbasak, 16:22)
    8. http://status.ubuntu.com/ubuntu-saucy/group/topic-saucy-servercloud-overview.html (rbasak, 16:22:54)
    9. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (jamespage, 16:23:42)
    10. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (rbasak, 16:23:54)
    11. https://bugs.launchpad.net/launchpad-work-items-tracker/+filebug (arosales, 16:25:04)
    12. ACTION: Daviey to speak to Percona about Saucy inclusion (Daviey, 16:30)

  3. Ubuntu Server Team Events (rbasak, 16:33)
  4. Weekly Updates & Questions for the QA Team (plars) (rbasak, 16:34)
    1. https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1196981 (plars, 16:34:53)

  5. Weekly Updates & Questions for the Kernel Team (smb) (rbasak, 16:35)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (rbasak, 16:41)
  7. Open Discussion (rbasak, 16:42)
  8. Announce next meeting date, time and chair (rbasak, 16:46)


Meeting ended at 16:47:50 UTC (full logs).

Action items

  1. arosales to carry out post-meeting procedure (minutes, etc) documented at https://wiki.ubuntu.com/ServerTeam/KnowledgeBase for meeting of 25 June
  2. Daviey to speak to Percona about Saucy inclusion


Action items, by person

  1. arosales
    1. arosales to carry out post-meeting procedure (minutes, etc) documented at https://wiki.ubuntu.com/ServerTeam/KnowledgeBase for meeting of 25 June
  2. Daviey
    1. Daviey to speak to Percona about Saucy inclusion


People present (lines said)

  1. rbasak (91)
  2. Daviey (59)
  3. jamespage (33)
  4. arosales (11)
  5. ubottu (10)
  6. meetingology (5)
  7. plars (4)
  8. zul (3)
  9. xnox (3)
  10. roaksoax (3)
  11. smb (2)
  12. yolanda (1)
  13. utlemming (1)


Generated by MeetBot 0.1.5.