16:00 <arosales> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Jun 25 16:00:39 2013 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:00 <Daviey> o/
16:00 <arosales> #topic Review ACTION points from previous meeting
16:01 <arosales> looks like not actions from past meeting
16:01 <arosales> #topic Saucy Development
16:01 <arosales> #link https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule
16:01 <arosales> A1 June 27th
16:01 <arosales> smoser, jamespage is server opting in?
16:02 <jamespage> nope
16:02 <arosales> ok
16:02 <arosales> #subtopic Release Bugs
16:02 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server
16:02 <smoser> no opt in.
16:02 <arosales> jamespage, would you or smoser like to guide us through this section?
16:02 <adam_g_> o/
16:02 <jamespage> sure
16:02 <arosales> jamespage, thanks.
16:02 <jamespage> smoser: bug 1180867
16:02 <ubottu> bug 1180867 in cloud-init (Ubuntu Raring) "cloud-config merging not forward or backward compatible" [High,In progress] https://launchpad.net/bugs/1180867
16:03 <smoser> hm..
16:03 <jamespage> dosaboy, bug 962046
16:03 <ubottu> bug 962046 in python-boto (Ubuntu Raring) "EC2 metadata retrieval fails with spaces in a resource name" [Medium,In progress] https://launchpad.net/bugs/962046
16:03 <smoser> that is uploaded to raring
16:04 <smoser> in the sru review queue
16:04 <smoser> (the cloud-init bug)
16:04 <jamespage> bug 1031680 and bug 1162139 need some love if anyone has time
16:04 <ubottu> bug 1031680 in nagios-plugins (Ubuntu Raring) "check_apt always report 0 critical updates" [High,Triaged] https://launchpad.net/bugs/1031680
16:04 <ubottu> bug 1162139 in mysql-5.5 (Ubuntu Raring) "mysql-5.5 still built using GCC-4.4, should be built with the default GCC" [High,Triaged] https://launchpad.net/bugs/1162139
16:04 <jamespage> smoser, ack
16:04 <jamespage> bug 1180084 needs to be applied into raring
16:04 <ubottu> bug 1180084 in nova (Ubuntu Raring) "nova-conductor should be in main" [High,Triaged] https://launchpad.net/bugs/1180084
16:05 <jamespage> anyone know if we can do seed changes post release?
16:05 <roaksoax> jamespage: we did it for MAAS
16:05 <roaksoax> a few packages were promoted to main
16:05 <jamespage> roaksoax, OK
16:06 <jamespage> I don't think any other release bugs warrant discussion - alot are SRU's in Fix Committed state
16:06 <jamespage> so anyone with spare time - verification would be great!
16:06 <jamespage> arosales, back to you
16:07 <arosales> jamespage thank you sir
16:09 <arosales> sorry for the delay
16:09 <arosales> #subtopic Blueprints
16:10 <arosales> #link http://status.ubuntu.com/ubuntu-saucy/group/topic-saucy-servercloud-overview.html
16:10 <arosales> how are BPs looking . . .
16:10 <arosales> #link http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html
16:10 <arosales> this one works a little better
16:10 * arosales will udpate the IRC commands
16:11 <jamespage> trend line needs a reset
16:11 <jamespage> arosales, did you get to the bottom of my missing BP's?
16:11 <arosales> https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands is updated
16:16 <arosales> so BPs updated
16:16 <arosales> lets take a look at essential ones
16:17 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-charm-testing
16:17 <arosales> that is in progress
16:17 <arosales> testing harness and plugin made
16:18 * arosales needs to update BP .. .
16:18 <arosales> actually that is the only essential BP
16:19 <arosales> actually looks like we need to set priority on all our BPs
16:19 <jamespage> agreed
16:19 <arosales> can we make that a goal for this week?
16:19 <jamespage> Daviey, ^^ only you can do that
16:19 <arosales> #action Daviey set priority on s-cycle BPs
16:19 * meetingology` Daviey set priority on s-cycle BPs
16:20 <arosales> previous action didn't take
16:20 <arosales> #action Daviey follow up on missing BPs from overview s-topic
16:20 * meetingology Daviey follow up on missing BPs from overview s-topic
16:20 <arosales> ok
16:20 <arosales> any other BPs folks would like to discuss?
16:21 <arosales> overall we look to be in the red on status, but I suspect that is due to BPs not being updated
16:21 <arosales> ok, sounds like there is no other BPs that needs discussion
16:21 <arosales> #topic Ubuntu Server Team Events
16:21 <arosales> OSCON is the only upcoming one for the juju team
16:21 <arosales> any others
16:22 <arosales> btw OSCON is end of July
16:22 <arosales> ok so moving on
16:22 <arosales> #topic Weekly Updates & Questions for the QA Team (plars)
16:22 <plars> hi
16:22 <plars> nothing major from me
16:23 <plars> psivaa was able to help narrow down the kernel problem causing floodlight failures
16:23 <plars> and jsalisbury found which change it was I think, so we should have a fix for that soon
16:23 <arosales> plars, good to hear root cause on floodlight failures
16:23 <arosales> plars, thanks for the update
16:23 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:24 <arosales> smb: Hello are you available?
16:26 <arosales> any questions for kernel we need to follow up on?
16:26 <arosales> for the kernel team that is :-)
16:26 <arosales> I take it that we are ok there
16:26 <arosales> next topic
16:26 <arosales> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:26 * arosales doesn't see rbask atm
16:27 <arosales> on the ARM front from Juju we are trying to testing juju-core on ARM for saucy
16:27 <arosales> any other ARM related topics
16:27 <jamespage> better get that compiler working for ARM then :-)
16:28 <arosales> jamespage noted, and dave cheney is working on that bit of work
16:28 <arosales> #topic Open Discussion
16:28 <arosales> any other topics to discuss?
16:29 <arosales> I think we have been saying for a bit now to get BPs udpated
16:29 <arosales> so lets make a good push this week to get BPs udpated and priority sets so we can see the development picture next week.
16:30 <arosales> with that we'll close this meeting
16:30 <arosales> #topic Announce next meeting date and time
16:30 <arosales> NEXT MEETING: Tuesday 2013-07-02 at 1600 UTC - #ubuntu-meeting
16:31 <arosales> jamespage, plars, Daviey, adam_g_ , roaksoax , smoser thanks for jonining this week!
16:31 <arosales> #endmeeting