#ubuntu-meeting: ubuntu-server-team

Meeting started by roaksoax at 16:01:49 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (roaksoax, 16:01)
    1. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (arosales, 16:02:22)
    2. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (roaksoax, 16:02:51)
    3. ACTION: rbasak to follow up on go 1.1. saucy arm issue (roaksoax, 16:03)

  2. Saucy Development (roaksoax, 16:07)
    1. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (roaksoax, 16:07:35)
    2. SUBTOPIC: Release Bugs (roaksoax, 16:09)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (roaksoax, 16:09:17)
    4. SUBTOPIC: Blueprints (roaksoax, 16:18)
    5. http://status.ubuntu.com/ubuntu-saucy/group/topic-saucy-servercloud-overview.html (roaksoax, 16:18:58)
    6. http://status.ubuntu.com/ubuntu-saucy/group/topic-s-servercloud-overview.html (roaksoax, 16:19:29)
    7. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-server-app-banner-updates (roaksoax, 16:19:52)
    8. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-2-delivery (roaksoax, 16:21:17)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms-ha-v2 (roaksoax, 16:22:18)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-hypervisor (roaksoax, 16:24:17)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-havana (roaksoax, 16:24:40)
    12. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-cloud-archive (roaksoax, 16:25:38)
    13. http://reqorts.qa.ubuntu.com/reports/ubuntu-server/cloud-archive/havana_versions.html (jamespage, 16:26:54)

  3. Ubuntu Server Team Events (roaksoax, 16:29)
  4. Weekly Updates & Questions for the QA Team (plars) (roaksoax, 16:31)
  5. Weekly Updates & Questions for the Kernel Team (smb) (roaksoax, 16:36)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:42)
  7. Open Discussion (roaksoax, 16:44)
  8. Announce next meeting date, time and chair (roaksoax, 16:45)


Meeting ended at 16:46:28 UTC (full logs).

Action items

  1. rbasak to follow up on go 1.1. saucy arm issue


Action items, by person

  1. rbasak
    1. rbasak to follow up on go 1.1. saucy arm issue


People present (lines said)

  1. roaksoax (87)
  2. Daviey (24)
  3. jamespage (17)
  4. plars (15)
  5. rbasak (15)
  6. ogasawara (12)
  7. hallyn (10)
  8. arosales (7)
  9. ubottu (7)
  10. zul (6)
  11. meetingology (4)
  12. smoser (3)
  13. smb (2)
  14. yolanda (2)
  15. m_3 (2)
  16. adam_g_ (1)
  17. lifeless (1)


Generated by MeetBot 0.1.5.