#ubuntu-meeting Meeting

Meeting started by Laney at 15:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (Laney, 15:03:39)

  1. Review of previous action items (Laney, 15:04)
    1. SUBTOPIC: bdrung to write up a short summary of sweetshark's recent sponsorship (Laney, 15:04)
    2. SUBTOPIC: barry to conduct sweetshark ppu vote on ubuntu-dmb list (Laney, 15:04)
    3. ACTION: barry to send outcome of sweetshark ppu vote (Laney, 15:05)
    4. SUBTOPIC: all: review separation of ppu from membership (Laney, 15:05)
    5. ACTION: everyone read and amend http://pad.ubuntu.com/dmb-ppu-membership-proposal, and sign up for the implementation tasks (Laney, 15:08)

  2. Adjusting dynamic PPU to make being a DD and an Ubuntu Developer of any kind the prerequisite, instead of PPU. (Laney, 15:08)
    1. https://lists.ubuntu.com/archives/devel-permissions/2013-May/000483.html (Laney, 15:08:58)
    2. ACTION: laney to update DD-PPU process to say that any ubuntu-dev is eligible (Laney, 15:11)

  3. MOTU Application - Matt Fischer (Laney, 15:14)
    1. ''Vote:'' should mfisch join ~motu? (Carried) (Laney, 15:49)

  4. MOTU application - Dmitry Shachnev (Laney, 15:50)
    1. ''Vote:'' should mitya57 join ~motu? (Carried) (Laney, 16:17)
    2. ACTION: laney to add mfisch and mitya57 to motu (Laney, 16:17)

  5. AOB (Laney, 16:17)
    1. ACTION: bdrung to reply to Daniel Pocock on devel-permissions (Laney, 16:20)


Meeting ended at 16:21:51 UTC (full logs).

Action items

  1. barry to send outcome of sweetshark ppu vote
  2. everyone read and amend http://pad.ubuntu.com/dmb-ppu-membership-proposal, and sign up for the implementation tasks
  3. laney to update DD-PPU process to say that any ubuntu-dev is eligible
  4. laney to add mfisch and mitya57 to motu
  5. bdrung to reply to Daniel Pocock on devel-permissions


Action items, by person

  1. barry
    1. barry to send outcome of sweetshark ppu vote
  2. bdrung
    1. bdrung to reply to Daniel Pocock on devel-permissions
  3. mfisch
    1. laney to add mfisch and mitya57 to motu
  4. mitya57
    1. laney to add mfisch and mitya57 to motu
  5. UNASSIGNED
    1. everyone read and amend http://pad.ubuntu.com/dmb-ppu-membership-proposal, and sign up for the implementation tasks
    2. laney to update DD-PPU process to say that any ubuntu-dev is eligible


People present (lines said)

  1. Laney (95)
  2. mfisch (51)
  3. mitya57 (45)
  4. meetingology (30)
  5. stgraber (29)
  6. bdrung (22)
  7. micahg-work (13)
  8. barry (12)
  9. tumbleweed (8)
  10. linuxCool (3)
  11. dholbach (1)
  12. demonoid_me (1)


Generated by MeetBot 0.1.5.