#ubuntu-meeting: ubuntu-server-team

Meeting started by adam_g at 16:03:11 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (adam_g, 16:04)
    1. ACTION: (carried forward) arosales to follow up with Norvald regarding SRU (adam_g, 16:08)

  2. Saucy Development (adam_g, 16:15)
    1. https://blueprints.launchpad.net/~ubuntu-server/+specs?role=assignee (jamespage, 16:18:07)
    2. https://blueprints.launchpad.net/~ubuntu-server/+specs?role=assignee (adam_g, 16:19:07)
    3. ACTION: arosales to create status.u.c topics (arosales, 16:23)
    4. ACTION: Daviey to switcheroo Assignee & Drafter for Saucy blueprints. (Daviey, 16:29)

  3. Ubuntu Server Team Events (adam_g, 16:30)
  4. Weekly Updates & Questions for the QA Team (plars) (adam_g, 16:33)
    1. https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1182540 (plars, 16:35:53)
    2. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1181315 (adam_g, 16:36:51)
    3. https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1182540 (adam_g, 16:37:00)

  5. Weekly Updates & Questions for the Kernel Team (smb) (adam_g, 16:38)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (adam_g, 16:42)
  7. Open Discussion (adam_g, 16:44)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-webscale (jamespage, 16:47:04)

  8. Announce next meeting date and time (adam_g, 16:58)


Meeting ended at 16:59:34 UTC (full logs).

Action items

  1. (carried forward) arosales to follow up with Norvald regarding SRU
  2. arosales to create status.u.c topics
  3. Daviey to switcheroo Assignee & Drafter for Saucy blueprints.


Action items, by person

  1. arosales
    1. (carried forward) arosales to follow up with Norvald regarding SRU
    2. arosales to create status.u.c topics
  2. Daviey
    1. Daviey to switcheroo Assignee & Drafter for Saucy blueprints.


People present (lines said)

  1. Daviey (61)
  2. adam_g (59)
  3. TheLordOfTime (48)
  4. jamespage (39)
  5. rbasak (18)
  6. hallyn (16)
  7. arosales (12)
  8. plars (9)
  9. meetingology (6)
  10. ubottu (5)
  11. zul (4)
  12. smoser (4)
  13. apw (4)
  14. utlemming (2)
  15. yolanda (2)
  16. marcoceppi (1)
  17. doko (1)


Generated by MeetBot 0.1.5.