14:01:15 <barry> #startmeeting
14:01:15 <meetingology> Meeting started Mon Apr  8 14:01:15 2013 UTC.  The chair is barry. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:01:15 <meetingology> 
14:01:15 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:01:20 <barry> !dmb-ping
14:01:20 <ubottu> bdrung, ScottK, Laney, micahg, barry, tumbleweed, stgraber: DMB ping
14:01:29 <tumbleweed> hi
14:01:30 <bdrung> o/
14:02:28 <barry> i know stgraber and ScottK send apologies.  do we have quorum today?
14:03:17 <Laney> ello
14:03:22 <Laney> yeah, seems so
14:03:37 <barry> excellent
14:03:46 <barry> #link https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda
14:04:14 <barry> #topic Review of previous action items
14:04:25 <barry> Micah to urgently send feedback on Bjorn's PPU application
14:05:08 <barry> do we have any status on this? i think micahg is not here right now
14:05:56 <Laney> he said he hasn't yet done it
14:06:02 <Laney> i think we should give it to someone else ...
14:06:13 <Laney> or otherwise deal with this application
14:06:40 <tumbleweed> bdrung: whould you be able to write it?
14:06:47 <barry> bdrung, i think you'd be the natural next in line for this, since you've been working with him so closely
14:07:09 <tumbleweed> I assume that if someone can get it started, it'd be easy to get some input from micahg. much easier than waiting for him to have time to do it all
14:07:14 <bdrung> hm, i'd rather want someone else write it.
14:07:38 <bdrung> my view has change since i sponsor björn.
14:07:49 <barry> bdrung: in which direction? ;)
14:08:01 <Laney> another option of course would be to reconsider the application without a meeting
14:08:12 <bdrung> barry: in a good direction.
14:08:13 <Laney> I tend to want to defer to bdrung on this
14:09:24 * tumbleweed too
14:09:43 <tumbleweed> if after working with him bdrung thinks he's ready, that'll be enough to get my vote
14:09:49 <barry> bdrung: cool.  Laney i agree.  i would be willing to bring up a vote on the dmb list, and if there are no objections, i will first email him and dholbach to let them know we are doing it this way.
14:10:11 <Laney> I'd like to hear some kind of summary on how the recent sponsorship has been
14:10:21 <Laney> if bdrung is up for sending that - doesn't have to be long
14:10:37 <bdrung> I can try to write a sponsoring summary.
14:10:47 <barry> bdrung: that's great, thanks
14:10:48 <tumbleweed> Laney: +1
14:11:13 <barry> #action bdrung to write up a short summary of sweetshark's recent sponsorship
14:11:13 * meetingology bdrung to write up a short summary of sweetshark's recent sponsorship
14:11:22 <dholbach> great, good to hear things are moving in a good direction :)
14:11:34 <barry> #action barry to conduct sweetshark ppu vote on ubuntu-dmb list
14:11:34 * meetingology barry to conduct sweetshark ppu vote on ubuntu-dmb list
14:11:39 <Laney> \o/
14:11:55 <Laney> dholbach: sorry it blocked on the feedback for so long
14:12:26 <barry> dholbach: me too.
14:12:30 <barry> anything else on this topic?
14:12:47 <Laney> seems like a decent direction to me
14:12:47 <tumbleweed> I guess that depends on the contents of bdrung's summary, so not for now, from me
14:12:55 <Laney> someone should let him know what's going on
14:13:09 <tumbleweed> that is what the summary was about...
14:13:11 <barry> Laney: will will do that
14:13:18 <tumbleweed> err feedback
14:13:20 <barry> *i will
14:13:55 <barry> #topic Review any packageset descriptions that have been received (micahg)
14:13:55 <barry> 
14:14:07 <tumbleweed> no micahg today...
14:14:08 <Laney> this whole initiative went away
14:14:26 <barry> Laney: should i just remove this item from the agenda then?
14:14:35 <Laney> probably for the best
14:14:41 <barry> will do
14:14:46 <Laney> assuming nobody wants to revive it
14:14:59 <tumbleweed> I'm happy with doing it as-needed
14:15:06 <Laney> pinging all of the packageset teams to get clear criteria for alterations
14:15:14 <tumbleweed> "\you want an addition to a packageset, give us a description"
14:15:17 <Laney> indeed
14:15:28 <barry> which brings us to:
14:15:29 <barry> #topic Package Sets
14:15:58 <barry> we've had a request to add a few things to the zope and schooltool packagesets
14:16:01 <tumbleweed> which reminds me. schooltool and zope don't have great descriptions. but probably good enough
14:16:19 <tumbleweed> I'm +1 on that (as I said in the list) and happy to press the buttons
14:16:33 <Laney> yeah, seems fine. I don't think we need to vote per se
14:16:38 <barry> tumbleweed: no objections from me
14:16:45 <barry> tumbleweed: jfdi :)
14:16:54 <tumbleweed> will do
14:16:56 <bdrung> no objections from me too
14:17:30 <barry> #action tumbleweed to add to zope and schooltool package sets as per menesis request
14:17:30 * meetingology tumbleweed to add to zope and schooltool package sets as per menesis request
14:17:42 <barry> #topic ppu applications
14:17:48 <barry> none for today
14:17:53 <barry> #topic motu applications
14:17:55 <barry> none for today
14:18:02 <barry> #topic core dev applications
14:18:04 <barry> none for today
14:18:21 <barry> #topic any other business
14:18:48 <barry> there was a doodle poll on possibly changing the early meeting's time.  have any of the dmb folks here not voted?
14:19:00 <Laney> me
14:19:20 <barry> Laney: please do, then we can lobby for results :)
14:19:56 <Laney> seems like 13UTC wins though, which is fine by me
14:20:24 * Laney clicks zillions of tedious boxes
14:20:37 <barry> micahg is the westmost of us, but only by an hour, so hopefully that will work for him.
14:20:45 <barry> ;)
14:21:03 <barry> does anybody have anything else they'd like to bring up today?
14:21:05 <Laney> there
14:21:20 <Laney> he agreed to that time and the two previous hours too
14:21:21 <Laney> more fool him
14:22:01 <tumbleweed> schooltool + zope done
14:22:06 <Laney> so, the PPU discussion - what's left to do? Read over the log from the previous meeting and the email thread? Is there a proposal?
14:22:11 <Laney> sorry for not having read it yet
14:22:16 <tumbleweed> quickly read it now?
14:22:25 <Laney> the IRC log was hench though :(
14:22:41 <Laney> plus the most involved people aren't here
14:22:46 <tumbleweed> the idea was to get a proposal on the list, then we could vote on it
14:23:17 <Laney> ah yes
14:23:22 <Laney> I probably have to digest this
14:23:31 <tumbleweed> but yes, I'd prefer if everyone who had commented on the proposal was here
14:23:35 <tumbleweed> or at least someone :P
14:23:43 <barry> yeah ;)
14:23:56 <Laney> not sure why that thread is private
14:23:57 <barry> i'll put it on the agenda for next time
14:24:25 <Laney> anyway, micahg: thanks for sending it and I'll read/digest/comment soon
14:24:28 <bdrung> I probably didn't comment the proposal, because I agree with it
14:24:40 <tumbleweed> yeah, same
14:24:46 <barry> same
14:24:55 <Laney> i wrote it on my todo list and everything
14:25:41 <barry> anything else, or are we done for today?
14:26:21 * tumbleweed votes for done
14:26:36 <barry> bdrung: you're up in 2 weeks
14:26:38 <barry> #endmeeting