17:03:25 <pleia2> #startmeeting
17:03:25 <meetingology> Meeting started Thu Mar 21 17:03:25 2013 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:03:25 <meetingology> 
17:03:25 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:03:35 <pleia2> welcome to the Community Council meeting :)
17:04:02 <pleia2> #chair dholbach Gwaihir czajkowski beuno cprofitt
17:04:02 <meetingology> Current chairs: Gwaihir beuno cprofitt czajkowski dholbach pleia2
17:04:08 <dholbach> it seems like we have 3 translation team members here at least already - shall we start with them? :)
17:04:25 <dholbach> and maybe round up the membership board folks in the meantime?
17:04:30 <pleia2> sure
17:04:33 <dholbach> perfect
17:04:35 <pleia2> #topic Translations team check-in
17:04:45 <Pendulum> I'm here. I'm not sure if anyone else from the membership boards
17:04:50 <Pendulum> could make it
17:04:54 <pleia2> Pendulum: great :)
17:05:10 <dholbach> welcome teolemon, cqfd93, hannie - anyone else here from the translations team?
17:05:16 <dholbach> how are you all doing?
17:05:33 <hannie> thanks dholbach doing fine
17:05:38 <dholbach> did you have some discussions about the things we talked about in our last meeting?
17:05:45 <cqfd93> thanks. doing fine
17:05:47 <teolemon> i pulled smg together
17:05:51 <teolemon> this afternoon
17:05:52 <teolemon> https://wiki.ubuntu.com/Translations/Meetings/2013-03-21#
17:05:56 <teolemon> https://wiki.ubuntu.com/Translations/Meetings/2013-03-21
17:05:57 <pleia2> smg?
17:06:01 <teolemon> something
17:06:13 <pleia2> teolemon: oh that's great
17:06:22 <czajkowski> that's very useful thanks
17:07:02 <pleia2> so we tried to get together a chat with dpm after last meeting, but he's been super busy and we weren't able to coordinate something between the time he replied and then went off on vacation (not sure when he's due back)
17:07:17 <dholbach> next week AFAIK
17:07:25 <dholbach> I love some of the ideas on the wiki page
17:07:45 <teolemon> for me i'm doing fine
17:08:00 <hannie> David Planella: I am currently out of the office until Mon 25th March 2012.
17:08:08 <teolemon> we're happy to report we've finished translating DDTP MAIN
17:08:13 <teolemon> MULTIVERSE
17:08:15 <teolemon> and
17:08:20 <teolemon> RESTRICTED
17:08:23 <dholbach> YES
17:08:31 <cqfd93> we're still working on main :-)
17:08:38 <teolemon> 400 strings
17:08:42 <teolemon> come on :-)
17:08:42 <dholbach> that must have been lots of work
17:08:48 <hannie> teolemon, congratulations. It is quite a job
17:08:53 <dholbach> do you feel like the list on the wiki page is complete or at least lists the most important problems?
17:08:56 <pleia2> oh, which translations teams are you from?
17:09:02 <teolemon> we've used automated translations from Google Translator Kit
17:09:15 <YoBoY> pleia2, french
17:09:20 <hannie> dholbach, I just replied to the translators list on that subject
17:09:27 <cqfd93> french (Sylvie Gallet)
17:10:09 <teolemon> the pad is bugging a lot
17:10:16 <teolemon> there are some extra spaces
17:10:20 <teolemon> i can't remove
17:11:08 <dholbach> thanks for replying on the mailing list, but I just meant https://wiki.ubuntu.com/Translations/Meetings/2013-03-21# - do you think that's complete and lists the biggest issues you're looking at right now?
17:11:36 <hannie> ah, sorry
17:11:39 <Gwaihir> there's a couple of things in there that I guess will not easy fixable, if at all... .-/
17:11:52 <Gwaihir> the fuzzy thing is the first that comes to my eye
17:12:17 <dholbach> maybe it'd make sense to sort it by priority and then start commenting as a team and see what we can do about them
17:12:41 <hannie> good idea
17:12:48 <dholbach> for example the DDTP questions might be something where mvo could shed some light on
17:12:55 <Gwaihir> that makes sense, yes
17:13:06 <dholbach> and the GSoC idea is great
17:13:20 <Gwaihir> yes, he usually was involved in the past about that, I actually thought that that problem was already sorted out
17:13:22 <dholbach> ... if Ubuntu will be picked as a mentoring organisation
17:13:23 <pleia2> so, it looks like jcastro can add folks to the trello board - can those who want access bug him? :)
17:13:34 <pleia2> (we'll sort out admin after dpm gets back)
17:13:59 <jcastro> yeah
17:14:02 <jcastro> I can add whoever
17:14:07 <teolemon> also an item about scaling our process for the ddtp to all languages, and engage globally with Debian
17:14:17 <teolemon> yes please
17:14:31 <teolemon> i'd like to update it
17:14:36 <dholbach> is there any of the topics you'd particularly like to talk about or where you'd like to get some help with?
17:14:56 <hannie> Yes, Nightmonkey
17:15:30 <teolemon> a bunch of links about the ddtp
17:15:30 <teolemon> https://wiki.ubuntu.com/Translations/KnowledgeBase/DDTP
17:15:31 <jcastro> I just need to know which accounts to elevate?
17:15:40 <teolemon> pierre.slamich@gmail.com
17:16:11 <teolemon> @pierreslamich
17:16:11 <meetingology> teolemon: Error: "pierreslamich" is not a valid command.
17:16:47 <Gwaihir> hannie, does Nightmonkey work or it has the same timeout problem?
17:17:26 <hannie> Nightmonkey is not working anymore, which is very sad, see https://wiki.ubuntu.com/Nightmonkey
17:17:40 <teolemon> LP still has the timeout issue
17:17:47 <teolemon> it works for restricted
17:17:56 <teolemon> kinda works for multiverse
17:18:04 <teolemon> and doesn't for main and universe
17:18:11 <dholbach> do you know if there's a bug filed for the issue?
17:18:16 <teolemon> yes
17:18:17 <czajkowski> teolemon: many of the times outs that are tagged critical should be fixed in the coming months
17:18:19 <dholbach> might be worth linking it in the wiki
17:18:26 <czajkowski> we're down to the last 100 crtical bugs
17:18:27 <pleia2> czajkowski: yay!
17:18:28 <teolemon> linked in the page
17:18:47 <czajkowski> but if you have a specific bug numbe rI can follow up on that for you and see when it will be fixed.
17:18:48 <teolemon> i hope to live long enough to see it solved :-)
17:19:06 <cqfd93> :-)
17:19:13 <czajkowski> we had over 300 :)
17:19:17 <czajkowski> so we're doing well
17:19:18 <teolemon> https://bugs.launchpad.net/ddtp-ubuntu/+bug/869824
17:19:21 <ubottu> Launchpad bug 869824 in Launchpad itself "Doing a search in the ddtp-ubuntu project's translations templates times out" [Critical,Triaged]
17:19:53 <hannie> My collegue, Redmar, has written a nifty program to sort ddtp on popularity
17:20:13 <czajkowski> wil follow up on that tomorrow and let folks know when approximately it will get looked at
17:20:20 <teolemon> does he have the rights to sort it ?
17:20:41 <teolemon> my understanding is that the ddtp templates haven't been updated
17:20:47 <hannie> teolemon, it can be sorted offline
17:20:54 <teolemon> and reuploaded ?
17:21:11 <hannie> that's not (yet) possible
17:21:43 <teolemon> as we use automated suggestions from the bogus project, we translate online
17:22:04 <teolemon> so it's helpful for us if the online version is sorted
17:22:15 <hannie> yes, we had a discussion about that on the translators list
17:22:20 <teolemon> yes
17:22:27 <teolemon> and something that worries me
17:22:34 <teolemon> it's not synced with upstream
17:22:43 <czajkowski> Is there something the CC can help with in the mean time?
17:22:45 <teolemon> some packages do not exist anymore upstream
17:22:59 <teolemon> and some strings have been modified
17:23:06 <dholbach> maybe it'd make sense to get mvo into the loop
17:23:16 <teolemon> and there's a patch
17:23:23 <teolemon> that sould be applied
17:23:55 <teolemon> see this bug
17:23:55 <teolemon> https://bugs.launchpad.net/ddtp-ubuntu/+bug/1106174
17:23:59 <ubottu> Launchpad bug 1106174 in Package Descriptions for Ubuntu "ddtp-ubuntu lp translations outdated in quantal" [High,Triaged]
17:24:36 <teolemon> been sleeping for 2 months
17:24:56 <dholbach> yeah, as I said: maybe best to ping mvo directly - he might know who to bug or what to do
17:25:01 <teolemon> ok
17:25:17 <dholbach> great
17:25:33 <dholbach> wow, this feels very productive already :)
17:25:41 <pleia2> :)
17:25:43 <dholbach> do you do regular meetings in the team?
17:25:43 <teolemon> pinging dpm about the statistics tools
17:25:47 <teolemon> no
17:25:55 <teolemon> which is offline
17:26:05 <czajkowski> teolemon: do you have a link to it
17:26:32 <teolemon> oups
17:26:36 <teolemon> online for quantal
17:26:41 <teolemon> not avail for raring
17:26:41 <teolemon> http://people.canonical.com/~dpm/stats/ubuntu-12.10-translation-stats.html
17:27:00 <dholbach> maybe dpm could make the scripts for this available somewhere?
17:27:20 <trijntje> Hi all, sorry I'm late
17:27:30 <hannie> wow, so many languages
17:27:59 <Gwaihir> dholbach, I though it was already available...
17:28:11 <dholbach> ah ok... I didn't know
17:28:18 <dholbach> that might help get it up for 13.04
17:28:34 <dholbach> maybe a blog or mailing list post to get somebody take a look at the code
17:28:44 <Gwaihir> should be this one: https://code.launchpad.net/~dpm/ubuntu-translations-stats/trunk
17:28:52 <teolemon> we don't have access to the planet
17:28:56 <teolemon> dpm had
17:29:10 <pleia2> teolemon: are none of you Ubuntu Members?
17:29:15 <teolemon> nope
17:29:18 <teolemon> not me
17:29:23 <pleia2> translations certainly count toward membership, I'd highly recommend it :)
17:29:24 <teolemon> not sure about the others
17:29:26 <dholbach> you really should be! :)
17:29:39 <cqfd93> not me
17:29:42 <dholbach> and talk about the great things you do
17:29:46 <hannie> trijntje is
17:29:46 <dholbach> https://wiki.ubuntu.com/Membership is the guide towards it
17:29:47 <pleia2> (one of the incentives is getting on planet to advertise your projects!)
17:29:49 <teolemon> it's not an issue about hosting
17:30:00 <teolemon> hum
17:30:09 <YoBoY> teolemon, I am, if you write the text I can publish it
17:30:10 <teolemon> could we have like a translation blog rather ?
17:30:13 <dholbach> I can tell from blog posts about added languages to the packaging/development guide that there is interest in that kind of stories
17:30:21 <teolemon> also
17:30:29 <teolemon> access to the social media accounts
17:30:40 <Gwaihir> teolemon, did the translation team have a dedicated blog? I do not remember that...
17:30:44 <dholbach> teolemon, you could just set one up on wordpress.com or something and get it added as a project blog to planet
17:30:45 <teolemon> nope
17:30:47 <pleia2> if an Ubuntu Member takes responsibility for it, a translations blog could be added (ubuntuclassroom and others just use a free wordpress.com blog)
17:30:49 <teolemon> we set up http://traduire.ubuntu-fr.org/
17:30:55 <teolemon> for the French team
17:31:06 <teolemon> and it's working great
17:31:17 <teolemon> in addition to the social networks
17:31:19 <teolemon> and all
17:31:20 <dholbach> teolemon, can you send a mail to dpm and me about the social media aaccounts?
17:31:23 <YoBoY> pleia2, I can take that responsability if it's fine for everyone
17:31:30 <pleia2> YoBoY: works for me
17:31:37 <YoBoY> (i have already all the right on that blog ^^')
17:31:46 <dholbach> +1
17:31:47 <pleia2> :)
17:31:50 <teolemon> takeover ?
17:31:52 <teolemon> ;-)
17:32:08 <YoBoY> nop, you still have to write the post ;)
17:32:12 <trijntje> I've tried to integrate my ddtp_popsort with the scripts that generate ddtp, but I haven't heard back from mvo about it
17:32:43 <hannie> who or what is mvo?
17:32:55 <pleia2> being mindful of time, are there other specific things we want to work through now, or should we invite follow-ups on email now that we've got things rolling?
17:32:59 <dholbach> mvo is Michael Vogt
17:33:24 <teolemon> to coordinate with Debian ?
17:33:27 <teolemon> mvo again ?
17:33:32 <teolemon> somebody else ?
17:33:36 <dholbach> hannie, the guy who wrote large parts of synaptic, apt, update-manager, software-center and other bits and pieces, a tea lover, huggable vegetarian hippie and good friend :)
17:34:04 <hannie> dholbach, thanks for the info ;)
17:34:13 <dholbach> mvo is a Debian maintainer too and knows the people in Debian who take care of DDTP
17:34:17 <teolemon> ok
17:34:20 <teolemon> also
17:34:21 <teolemon> change of processes to ensure quality within a rolling release system
17:34:21 <dholbach> he might be busy but at least have pointers
17:34:50 <teolemon> any additional info you could give us about that ?
17:35:00 <teolemon> in terms of technical implications ?
17:35:07 * trijntje is just reading the wiki, isn't raring open for translation already?
17:35:13 <teolemon> yes
17:35:20 <teolemon> it's a summary from last time
17:35:39 <trijntje> teolemon: Oops, my bad
17:35:54 <pleia2> teolemon: the tech board decided to have a ongoing "development" release but 6 month releases will continue (no rolling release)
17:36:11 <pleia2> they just cut support for non-lts to 9 months (down from 18)
17:36:12 <hannie> March 21, UI freeze raring
17:36:21 <teolemon> so no potential issues for translations ?
17:36:31 <pleia2> teolemon: that's the hope, things should continue as before
17:36:41 <teolemon> potentially more frequent sync with upstream that could avoid duplication ?
17:36:50 <teolemon> in terms of translations
17:37:27 <Gwaihir> teolemon, I have to check, but translations in Ubuntu should be synced each time there is an upstream release of the same package
17:37:31 <trijntje> teolemon: I've started that discussion on the ML, but I haven't sumarised the results yet
17:37:34 <hannie> I do not see a great problem for translators
17:37:47 <teolemon> and finally Google Summer of Code
17:38:04 <teolemon> do you think it's worth creating a proposal ?
17:38:19 <trijntje> I agree with hannie: if we keep 6 month releases the impact on translators should be minimal
17:38:24 <dholbach> teolemon, bkerensa, lfaraone and dylanmccall are working on the application for ubuntu as a mentoring organisation - results from Google should be there in 2-3 weeks(?)
17:38:37 <teolemon> the issue is that we'd need a technical mentar
17:38:39 <teolemon> mentor
17:38:40 <dholbach> teolemon, they are points of contact and there's the ubuntu-soc@ mailing list
17:38:58 <teolemon> ok
17:39:46 <dholbach> teolemon, I'd try to do the following 1) agree in the team on a realistic set of things to work on, 2) ask on the mailing list who might be willing to mentor, 3) pick a student who you have confidence in and who maybe was part of the project before already or understands the project better
17:40:02 <dholbach> sometimes you can achieve 100% of all 3 points, but it might help
17:41:16 <dholbach> I'm very happy with how this meeting worked out - maybe it'd make sense to have a follow up meeting in the translations team and see what can be done about the issues we talked about?
17:41:45 <hannie> I'm all for it
17:42:03 <trijntje> dholbach: I'd like that, we are quite decapitated without dpm ;)
17:42:10 <dholbach> as we have the membership board lined up as well... is there anything else important you want to talk about or where you'd like to see help from the CC?
17:43:05 <pleia2> and feel free to ping any of us on irc if you run into trouble, we'll see what we can do :)
17:43:16 <dholbach> yeah
17:43:31 <hannie> that's good to hear.
17:43:54 <dholbach> all rightie
17:44:02 <pleia2> #topic Membership Boards catch-up
17:44:05 <dholbach> thanks a bunch everyone for your tireless work!
17:44:07 <dholbach> big big hugs!
17:44:23 <trijntje> thanks everyone
17:44:35 <hannie> see you all
17:45:25 <dholbach> Pendulum, cyphermox: still there? :)
17:45:34 <Pendulum> I'm here :)
17:45:40 <dholbach> perfect!
17:45:45 <dholbach> how are the membership boards doing?
17:45:57 <pleia2> for reference here's the breakdown of members by hour slot: http://paste.ubuntu.com/5634753/
17:46:07 <czajkowski> cheers pleia2
17:46:12 <pleia2> https://wiki.ubuntu.com/Membership/Boards/SittingMembers
17:46:17 <pleia2> realized it was on the wiki :)
17:46:31 <Pendulum> In general good. We've cut down to one meeting a month for each board because there weren't enough applicants for each board to meet twice
17:46:33 <czajkowski> cjohnston: hggdh IdleOne ping
17:46:41 * pleia2 nods
17:46:46 <czajkowski> Pendulum: makes sense
17:46:46 <Pendulum> IdleOne said he couldn't make it
17:46:53 <czajkowski> ok
17:46:55 <cjohnston> hi
17:47:14 <Pendulum> The biggest thing at the moment is looking at restaffing this year
17:47:34 <czajkowski> Pendulum: do you think this will be hard?
17:47:38 <czajkowski> much interest?
17:47:44 <pleia2> so it looks like 2 expiring, 1 inactive for 12:00, and 2 expiring for 22:00
17:48:05 <cjohnston> pleia2: I believe we also had a 2200 resign
17:48:16 <pleia2> ah yes, greg-g
17:48:19 <Pendulum> right
17:48:33 <pleia2> so 3 and 3, and eleanor and jared coming up in a few months
17:48:40 <pleia2> (both of them are 12:00
17:48:59 <Pendulum> I think there was a 4th on the 2200 board, as well
17:49:22 <pleia2> ah yes, beuno
17:49:27 <Pendulum> yeah
17:49:28 <pleia2> no, I counted him
17:49:39 <pleia2> 22:00:
17:49:40 <pleia2> Iulian Udrea
17:49:41 <pleia2> Martin Albisetti
17:49:45 <pleia2> Greg Grossmeier
17:49:51 <pleia2> right?
17:50:16 <pleia2> 12:00:
17:50:16 <pleia2> Mathieu Trudel-Lapierre
17:50:17 <pleia2> Penelope Stowe
17:50:23 <pleia2> Russell John
17:50:50 <Pendulum> Norman is also up on the 2200 board this year
17:51:08 * beuno looks down
17:51:37 <pleia2> ah yes, so n0rman (22), eleanor and jared (12)
17:51:45 <Pendulum> right
17:52:07 <pleia2> so we can do another call in july to fill those three spots
17:52:19 <dholbach> or do it all in one go? :)
17:52:22 <Pendulum> The question we were wondering is if we want to do 2 calls this year
17:52:29 <pleia2> yeah, probably not
17:52:31 * dholbach is for doing one
17:52:41 <Pendulum> as of right now, the people who are up in 2014 are all on the same date so it's only 1 call
17:52:48 <Pendulum> I like the idea of only doing 1 call a year
17:52:54 <dholbach> +1 :)
17:53:00 <czajkowski> +1
17:53:01 <Pendulum> So far the other folks on the boards seem to agree with me.
17:53:18 <pleia2> so do we ask everyone expiring this year to resubmit their name if they want another term? (if they don't want another term, they can just stay on until their term expires july/august)
17:53:18 <Pendulum> I figure that makes it easier for the CC as well as the boards
17:53:29 <pleia2> yeah
17:53:34 <beuno> +1
17:53:54 <dholbach> so shall we extend memberships until July? that'd give us more time to write the announce and everything(?)
17:54:15 <Pendulum> That makes sense to me. I think just about everyone on the 1200 board is planning on resubmitting
17:54:22 <pleia2> I'm planning on putting out the call for nominees today, hoping it won't take more than 3 weeks or so
17:54:41 <dholbach> I'll take an action to send a mail to the ubuntu council teams list to check the other councils/boards who's expiring in the S cycle
17:54:44 <pleia2> 2 week nomination period, 1 week for CC to decide
17:55:01 <pleia2> #action dholbach to send a mail to the ubuntu council teams list to check the other councils/boards who's expiring in the S cycle
17:55:01 * meetingology dholbach to send a mail to the ubuntu council teams list to check the other councils/boards who's expiring in the S cycle
17:55:10 <czajkowski> that makes sense
17:55:15 <pleia2> #action pleia2 to send out call for nominations for membership boards
17:55:15 * meetingology pleia2 to send out call for nominations for membership boards
17:55:31 <dholbach> excellent
17:55:33 <pleia2> so, 5 spots on 12:00, 4 on 22:00
17:55:45 <Pendulum> One thing, personally, I'd really like to make sure is stressed in the call for nominations is that they do need to attend meetings
17:55:56 <pleia2> noted
17:56:23 <czajkowski> Pendulum: yes that's fair
17:56:45 <pleia2> now that's sorted out, any other things we should talk about? :)
17:57:30 <dholbach> :)
17:58:03 <pleia2> ok, thanks for joining us Pendulum!
17:58:11 <Pendulum> I can't think of anything :)
17:58:14 <pleia2> #topic other business
17:58:18 <Pendulum> you're welcome! thanks for having us!
17:58:22 <cjohnston> nothin else here
17:58:23 <dholbach> perfect!
17:58:25 <dholbach> big hugs!
17:58:26 <czajkowski> lovely :)
17:58:32 <czajkowski> thanks for joining folks
17:58:40 <pleia2> I reached out to jbicha regarding docs stuff to see if we can move past the desktop docs being in a "critical" state
17:58:51 <pleia2> (he hasn't yet formally stepped down, but I am told it's still coming)
18:00:03 <czajkowski> nods
18:00:04 <pleia2> at a google hangout earlier this week a few folks stepped up to help move docs stuff along (get a better understanding of the whole process so we can train new people, then work on onboarding docs for new contributors and finally announce accepting of new contributors)
18:00:10 <czajkowski> the hangout was good
18:00:31 <dholbach> pleia2, that's brilliant - did they say what kind of help they needed?
18:01:34 <pleia2> dholbach: nothing new than from our last meeting
18:01:45 <czajkowski> dholbach: I think jono was going to talk to you re docs :)
18:01:52 <ScottK> AFAICT, no one seems to be doing a lot of work coordinating server documentation.
18:01:52 <pleia2> no one we actually spoke to on the hangout was actually at the hangout, just folks interested in helping
18:02:19 <pleia2> ScottK: did one of the ubuntu development teams end up getting commit access?
18:02:31 <dholbach> czajkowski, ok
18:02:35 <ScottK> pleia2: Not sure.  I haven't actually gone back and tried.
18:02:39 <ScottK> I should do that.
18:02:48 <pleia2> yeah, I don't remember a resolution to that thread
18:03:20 <pleia2> essentially the core of all these problems is that people want to help, but the barriers to entry are too high, and folks who can help with lowering them are too busy
18:03:39 <pleia2> I'll keep server docs in mind as we move forward with desktop docs, thanks ScottK
18:03:58 <ScottK> Thanks.
18:05:04 <pleia2> ok, sounds like that's it
18:05:08 <pleia2> thanks everyone :
18:05:09 <pleia2> :)
18:05:38 <dholbach> thanks a bunch!
18:05:44 <dholbach> have a great rest of your day!
18:05:46 <pleia2> #endmeeting