#ubuntu-meeting Meeting

Meeting started by tgm4883 at 18:07:30 UTC (full logs).

Meeting summary

  1. arm port (tgm4883, 18:10:15)
    1. ACTION: CrestedNewt - chase up ARM re supplier of ARM boards in USA (CrestedNewt, 18:12:14)
    2. ACTION: bobweaver needs to stay in touch with canonical (bobweaver, 18:12:41)

  2. Qt5/qml2 (bobweaver, 18:12:56)
    1. ACTION: keep on working on porting dconf-qt to qt5 (bobweaver, 18:14:58)
    2. ACTION: keep on working on porting libbamf and launcher lib to qt5 (bobweaver, 18:15:28)
    3. ACTION: bobweaver keep on working on porting dconf-qt to qt5 (CrestedNewt, 18:16:46)
    4. ACTION: bobweaver keep on working on porting libbamf and launcher lib to qt5 (CrestedNewt, 18:17:02)

  3. wayland (bobweaver, 18:17:34)
    1. ACTION: tell people that make thoughts to stop thinking (bobweaver, 18:23:14)

  4. ISO (bobweaver, 18:24:48)
    1. ACTION: make iso and (bobweaver, 18:30:54)
    2. ACTION: bobweaver introduce CrestedNewt to key people (bobweaver, 18:33:36)
    3. ACTION: bobweaver set up google hangout with CrestedNewt and tgm4883 and anyone else that wants to work on this team (bobweaver, 18:35:11)

  5. (bobweaver, 18:36:06)
  6. remote (bobweaver, 18:36:49)
    1. ACTION: CrestedNewt - make youtube video of 'other' PVR system (CrestedNewt, 18:39:04)
    2. ACTION: tgm4883 look at services for front end and find more cool stuf (bobweaver, 18:39:45)

  7. Name and keeping bob from ripping his hair out (bobweaver, 18:41:53)
    1. ACTION: bobweaver make a choice if he is part of this team with canonical or if he is just getting run a-stray (bobweaver, 18:44:29)
    2. ACTION: bobweaver change all the wiki stuff (bobweaver, 18:50:53)
    3. ACTION: bobweaver get a hold of will and Jim and saviq and see if they will do a hang out to get this out in the open (bobweaver, 18:53:51)
    4. ACTION: get mark to talk to me about future of TV and ho it is going to run on Phone also talk about the future of the dash (bobweaver, 18:56:06)


Meeting ended at 19:00:35 UTC (full logs).

Action items

  1. CrestedNewt - chase up ARM re supplier of ARM boards in USA
  2. bobweaver needs to stay in touch with canonical
  3. keep on working on porting dconf-qt to qt5
  4. keep on working on porting libbamf and launcher lib to qt5
  5. bobweaver keep on working on porting dconf-qt to qt5
  6. bobweaver keep on working on porting libbamf and launcher lib to qt5
  7. tell people that make thoughts to stop thinking
  8. make iso and
  9. bobweaver introduce CrestedNewt to key people
  10. bobweaver set up google hangout with CrestedNewt and tgm4883 and anyone else that wants to work on this team
  11. CrestedNewt - make youtube video of 'other' PVR system
  12. tgm4883 look at services for front end and find more cool stuf
  13. bobweaver make a choice if he is part of this team with canonical or if he is just getting run a-stray
  14. bobweaver change all the wiki stuff
  15. bobweaver get a hold of will and Jim and saviq and see if they will do a hang out to get this out in the open
  16. get mark to talk to me about future of TV and ho it is going to run on Phone also talk about the future of the dash


Action items, by person

  1. bobweaver
    1. bobweaver needs to stay in touch with canonical
    2. bobweaver keep on working on porting dconf-qt to qt5
    3. bobweaver keep on working on porting libbamf and launcher lib to qt5
    4. bobweaver introduce CrestedNewt to key people
    5. bobweaver set up google hangout with CrestedNewt and tgm4883 and anyone else that wants to work on this team
    6. bobweaver make a choice if he is part of this team with canonical or if he is just getting run a-stray
    7. bobweaver change all the wiki stuff
    8. bobweaver get a hold of will and Jim and saviq and see if they will do a hang out to get this out in the open
  2. CrestedNewt
    1. CrestedNewt - chase up ARM re supplier of ARM boards in USA
    2. bobweaver introduce CrestedNewt to key people
    3. bobweaver set up google hangout with CrestedNewt and tgm4883 and anyone else that wants to work on this team
    4. CrestedNewt - make youtube video of 'other' PVR system
  3. tgm4883
    1. bobweaver set up google hangout with CrestedNewt and tgm4883 and anyone else that wants to work on this team
    2. tgm4883 look at services for front end and find more cool stuf
  4. UNASSIGNED
    1. keep on working on porting dconf-qt to qt5
    2. keep on working on porting libbamf and launcher lib to qt5
    3. tell people that make thoughts to stop thinking
    4. make iso and
    5. get mark to talk to me about future of TV and ho it is going to run on Phone also talk about the future of the dash


People present (lines said)

  1. bobweaver (146)
  2. mhall119 (57)
  3. tgm4883 (51)
  4. CrestedNewt (36)
  5. meetingology (21)
  6. ubottu (2)
  7. pleia2 (2)
  8. IdleOne (1)


Generated by MeetBot 0.1.5.