18:03:00 <CrestedNewt> #startmeeting
18:03:00 <meetingology> Meeting started Fri Feb  8 18:03:00 2013 UTC.  The chair is CrestedNewt. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:03:00 <meetingology> 
18:03:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:03:17 <CrestedNewt> evening all - how have we progressed this week?
18:05:17 <CrestedNewt> OK I will start then
18:06:01 <CrestedNewt> I was supposed to have a Google Hangout with Bobweaver last week but I have spent the time clearing my desk so that I can get a better grip on where we are
18:06:19 <CrestedNewt> I messed up and bobweaver and I are going to have a google hangout early next week
18:07:48 <bobweaaver> I am on live here atm http://www.youtube.com/watch?v=M0GJO_bCHDc    if you all have any question for me
18:09:51 <bobweaaver> tgm4883:  any work on scope ?
18:10:18 <tgm4883> I've done nothing more that make sure it builds on 12.04
18:10:25 <tgm4883> and it's in the PPA now
18:10:38 <tgm4883> soon, I'll probably write some instructions for people to use for testing
18:14:11 <bobweaaver> tgm4883:  I fixed the bug in previews so that it is launching using unity and not Qt anymore
18:14:19 <bobweaaver> added more previews
18:14:27 <tgm4883> bobweaaver, nice
18:14:31 <bobweaaver> torrents and news
18:14:48 <bobweaaver> news is cool torrents is nothing special
18:15:18 <bobweaaver> going to have to work on getting lens backported for testing with previews
18:15:58 <bobweaaver> I need to do a mass re-write of the word "preview" and change it so that lens can call but that is about it on my end
18:16:50 <CrestedNewt> OK so bobweaver - your work is almost done?
18:16:57 <bobweaaver> maybe we can talk about getting this done https://plus.google.com/u/0/104659991254860976283/posts/hu8MmEqvEnX
18:17:06 <bobweaaver> what are your thoughts ?
18:17:54 <tgm4883> bobweaaver, which parts?
18:18:03 <tgm4883> maybe we should go though each section of that for this meeting
18:18:04 <bobweaaver> any
18:18:16 <bobweaaver> ok
18:18:36 * tgm4883 awaits CrestedNewt to do the topic stuff
18:18:49 <CrestedNewt> #topic Google+ Page
18:19:15 <CrestedNewt> OK - looks good
18:19:43 <tgm4883> lol
18:19:46 <tgm4883> CrestedNewt, how about A) Setting up a documentation session.
18:20:53 <CrestedNewt> OK, I'm all for doing some documentation. or do you mean #topic A) etc
18:21:01 <tgm4883> CrestedNewt, I mean for the topic
18:21:19 <CrestedNewt> #topic Setting up Documentation Settings
18:21:23 <CrestedNewt> Done
18:21:44 <bobweaaver> I think htat I am talking away on youtube to thin air :P
18:21:52 <tgm4883> bobweaaver, probably
18:21:57 <CrestedNewt> put that ciggie out - it's bad for you
18:22:15 <tgm4883> So documentation wise, we need some decent docs on setup
18:23:09 <tgm4883> Does anyone want to lead that up?
18:23:17 <CrestedNewt> tgm4883 - I'll download the latest release and install in a VM and document
18:23:38 <tgm4883> CrestedNewt, all parts?
18:23:47 <CrestedNewt> why not
18:23:56 * tgm4883 notes that includes Mythtv setup
18:24:04 <CrestedNewt> bobweaver - let me change RL room as wife is sitting next to me :D
18:25:25 <CrestedNewt> OK back - had to switch wireless
18:25:49 <CrestedNewt> I don't know enough about MythTV
18:26:07 <bobweaaver> tgm4883:  I will send you video link of this record so you can watch after work or whatever
18:26:24 <CrestedNewt> bobweaver - thanks
18:27:38 <CrestedNewt> ok - so the documentation is all over the place at the moment - it just needs to be correlated?
18:28:11 <tgm4883> Yes
18:28:13 <bobweaaver> so I am set with that docs that is dont know what else is needed to talk about maybe questions that you all might have
18:28:38 <bobweaaver> sorry this webchat thingy is messing up
18:28:57 <tgm4883> I'll write up some basic mythtv instructions and hopefully someone can go though them and see what is missing
18:28:58 <CrestedNewt> ok - I'm happy to pull that together and test it during an install
18:29:22 <CrestedNewt> that should highlight any bugs
18:29:38 <CrestedNewt> what is good bobweaver?
18:30:14 <tgm4883> so that probably covers A and B on that list
18:31:11 <CrestedNewt> sounds like it
18:32:07 <CrestedNewt> tgm4883 & bobweaver - could you tell me where you have the documentation so that I can start to pull it together
18:32:24 <tgm4883> I don't have much
18:33:11 <tgm4883> Moving on?
18:33:23 <CrestedNewt> just listening to bobweaver atm
18:34:16 <CrestedNewt> #action crestednewt - setup meeting with bobweaver
18:34:16 * meetingology crestednewt - setup meeting with bobweaver
18:35:43 <CrestedNewt> ok - I'm in the UK so you guys are like 6 & 7 hrs behind me
18:36:04 <bobweaaver> tgm4883: could you do this via google hangout with me if so what is the best time for you ?
18:36:06 <CrestedNewt> when are you free tgm4883?
18:36:21 <tgm4883> Not sure what we're talking about right now
18:37:00 <CrestedNewt> ok - bobweaver is talking on a youtube channel - makes it a bit hard to document but he is talking about a G+ Hangout between the 3 of us
18:37:11 <bobweaaver> we have to set a time to do this the meeting for the public
18:37:11 <tgm4883> CrestedNewt, right, for what reason?
18:37:43 <bobweaaver> to get the public involed
18:37:52 <bobweaaver> well more that is
18:37:58 <tgm4883> but what are we going to discuss?
18:38:19 <CrestedNewt> I think we need to get the installation adocumentation ironed out and fluid
18:38:29 <bobweaaver> like a basic setup and things to look out for when buying card ect
18:38:46 <CrestedNewt> I just need some guiding on that from both of you
18:39:05 <tgm4883> I'll try to get some information together for that
18:39:06 <bobweaaver> I am hoping by having this that we will not have to doc and the public will doc
18:39:16 <bobweaaver> mainly because of my learning disability
18:39:41 <CrestedNewt> that's why I am here - I can document into a wiki and then that can be updated
18:40:03 <bobweaaver> Like I could ask you a coupld of questions about myth how long you have been using it
18:40:21 <CrestedNewt> at least there will be a start point
18:41:47 <CrestedNewt> OK, so you want 30 minutes with tgm4883 about the video capture hardware
18:42:26 <CrestedNewt> for the public to be aware of what HW will work as a minimum
18:42:48 <bobweaaver> I would ask tgm4883  questio ns like D) How to prep a computer for Myth TV
18:42:59 <bobweaaver> what is good hardware ?
18:43:03 <bobweaaver> where to get help
18:43:23 <tgm4883> so for that, I'm going to documents a few tuners depending on your location/use case
18:43:23 <bobweaaver> how long you been using mythbuntu
18:43:48 <tgm4883> hardware wise, I'm going to leave minimum system requirements for bobweaaver to figure out
18:43:49 <tgm4883> bobweaaver, me?
18:43:52 <CrestedNewt> and this is to be recorded and put up on youtube?
18:44:12 <bobweaaver> y
18:44:18 * tgm4883 is one of the founding developers of Mythbuntu
18:44:22 <bobweaaver> Live
18:44:28 <CrestedNewt> ok - so it is a living manual
18:44:37 <bobweaaver> people will be able to ask questions via chat
18:45:16 <tgm4883> My goal for the Mythtv documention is to end up with a "quick start guide", similar to what you get when buying a new computer/TV/stereo equipment
18:45:52 <bobweaaver> that is perfect
18:46:01 <bobweaaver> but whta is good time for you ?
18:46:05 <bobweaaver> weekends ?
18:46:12 <CrestedNewt> OK, I think I have a handle on this..... tgm4883 - yes with a link then back to the online for more advanced tasks?
18:46:16 <bobweaaver> will take 30 min tops
18:46:17 <tgm4883> bobweaaver, usually yes, but I'm going out of town this weekend
18:46:31 <CrestedNewt> tgm4883 - enjoy!! :D
18:46:35 <bobweaaver> yeah I amm also busy
18:46:48 <CrestedNewt> ok - what about Monday sometime?
18:46:52 <bobweaaver> maybe 2 weeks from now ?
18:47:20 <CrestedNewt> the problem with 2 weeks from now is it puts us a bit further back
18:47:22 <bobweaaver> anything but this weekend is good for me
18:47:41 <bobweaaver> meaning anything but thsi weekend
18:47:51 <CrestedNewt> lol @ bobweaver - got it mate
18:47:52 <tgm4883> anything during the week is going to mean really late for CrestedNewt
18:48:08 <CrestedNewt> well - I just need to drink less and stay up late :D
18:48:23 <bobweaaver> lol
18:49:00 <CrestedNewt> tgm4883 - I can do up to midnight UK time, which would mean 6pm East Coast time
18:49:09 <bobweaaver> We just have to have a date that way we can tell public the time and place ect
18:49:25 <tgm4883> We're getting to the end of our time, are there any community questions this session?
18:49:41 <CrestedNewt> #topic Q&A
18:49:45 <tgm4883> CrestedNewt, I couldn't do earlier than 9PM East coast time
18:49:45 <bobweaaver> all the things do not need to be done in one day though that would be good
18:50:21 <CrestedNewt> tgm4883 - ouch!! that may not work
18:51:08 <CrestedNewt> tgm4883 - will e-mail you later on some idea's
18:51:10 <bobweaaver> allright we got 10 min I say we go to questions unless there are none are there any Questions ?
18:51:34 <CrestedNewt> The floor is open - anyone have any questions for tgm4883 & bobweaver?
18:52:01 <CrestedNewt> no-one?
18:52:22 <bobweaaver> good less to do :)
18:52:29 <CrestedNewt> LOL!!!
18:52:39 <bobweaaver> I say that we are done  what about you all ?
18:52:51 <CrestedNewt> agreed
18:53:14 <CrestedNewt> #endmeeting